E-imza TR java6 veya java7 istiyor.


(Erdal ÇOBANOĞLU) #1

E-imza Tr de e-imza aparatı için gerekli olan sürücüleri indirdim.Deb dosyasını kurmaya çalışırken java 6 ve java 7 gerekli ve kurulamıyor hatası veriyor.Bunları kurabileceğim bir depo adresi yada deb dosyası şeklinde var mı?Dairedeki tüm bilgisayarları pardus a geçirirken en büyük sıkıntım bu olacaktır.Şimdiden teşekkür edeirm.


(kaan) #2

Paket bağımlılıklarını yeniden kurmak için sudo apt-get -f install komutunu kullanınız.


(Mesut Canatan) #3

Ya da Synaptic uygulamsını çalıştırın (kurulu değilse sudo apt install synaptic ile kurunuz). Üstte Düzen >> Bozuk Paketleri Düzelt tıklayın ve Uygula deyin. Kolay gelsin.


(Hüseyin) #4

jdk.sh ı denediniz mi?


(Erdal ÇOBANOĞLU) #5

malesef onu denedim.Sıkıntı paketlerin depoda olmaması kaynaklı.Bu dediğinizi başka bir konuda okumuştum ama sonuç vermedi.Depoda bu paketlerin olduğuna emin misiniz?