Paket güncelleyeme sorunu


(murat sağlam) #1

arkadaşlar paket yöneticisini çalıştırdığımda ekran görüntüsündeki hatayı alıyorum. google dns yaptım sebebi o olabilrimi.


(kaan) #2

Kullanılan libreoffice depoları değişmiş veya yanlış yazılmış olabilir. Konsol açarak “sudo nano /etc/apt/sources.list” (tırnak işaretleri olmadan) komutunu çalıştırın. Açılan editörde libreoffice olan satırların başına # işareti koyun ve CTRL+O ENTER CTRL+X tuşları ile kaydedip kapatın. Güncelleme işlemini yeniden yapın.


(Mesut Canatan) #3

Herkese Selamlar. Pardus 17 bilgisayarda 05/10/2017 (bugün) güncellemeler geldi. Güncelylemeleri yüklemek istediğimde aşağıdaki hatayı alıyorum. Yardımcı olabilirseniz memnun olurum. İyi çalışmalar.


(Cüneyt Ulusoy) #4

Aynı işlemi uçbirimde de deneyerek aldığınız hatayı ekleyebilir misiniz?


(kaan) #5

Terminalden df -h komut çıktısını yazarmısınız?
sudo dpkg --configure -a komutunu çalıştırıp verdiği hatayıda paylaşırmısınız?


(Mesut Canatan) #6

En son işlemler olarak yandex disk yüklemeye çalıştım ve konsolda bağımlı programları tespit edip onları da yüklemeye çalışmıştım. Nedeni bu işlemler olabir belki.


(kaan) #7

ls /var/cache/apt/archives/z* komut çıktısını gönderirmisiniz?


(Mesut Canatan) #8

İstediğiniz çıktı aşağıdadır Kaan Bey.
Resimler


(kaan) #9

sudo dpkg -i --force-overwrite /var/cache/apt/archives/zlib1..............deb komutunu çalıştırırmısınız?
Not: zlib1…deb yazılan paket adını tam yazınız. zlib yazıp tab tuşuna basarsanız paket adı tamamlanacaktır.


(Mesut Canatan) #10

Kaan Bey çok teşekkür ederim, Yazdığınız gibi yapınca sorun çözüldü.