qt-creator kit oluşturma hakkında yardım


(Mehmet AKDEMİR) #1

Merhaba, qt-creator ile linux üzerinde c++ ve Uİ programlamaya giriş yapmak istedim ama qt-creator’u yanlış kurdum sanırım. Yeni proje oluştururken benden (tahminimce projeyi çalıştırmak için emülatör gibi) kit istiyor. Burada takıldım. Yardım edebilecek bir arkadaş var mı? @Yunusemre dikkatine.


(Yunusemre Şentürk) #2

sudo apt install qt5-default qtdeclarative5-dev -y