Quake Yükleme Sorunu


(M Cüneyt Aydin) #1

PAketlerde bulunan quake 'i yükledim fakat:

Required data files are missing.

Please use game-data-packager to build and install the data packages for Quake.
hatası alıyorum. Çözümü bilen var mı?


(Cüneyt Ulusoy) #2

Aşağıdaki komutları uygulayınız;

sudo apt-get install innoextract lhasa unar

game-data-packager quake

ikinci komutun uygulanması zaman alabilir.

Komutu çalıştırdığınız dizine quake-shareware_49.1_all.deb isimli bir dosya inecektir. Aşağıdaki komut ile inen dosyayı yükleyerek oyunu açabilirsiniz.

sudo dpkg -i quake-shareware_49.1_all.deb


(M Cüneyt Aydin) #3

bash: game-data-packager: komut yok
böyle birşey diyor


(Cüneyt Ulusoy) #4

game-data-packager paketinin yüklü olup olmadığını kontrol ediniz. Yüklü değil ise yükleyiniz.

Paket yöneticisinden ya da sudo apt-get install game-data-packager


(M Cüneyt Aydin) #5

Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
game-data-packager zaten en yeni sürümde (49.1).
game-data-packager elle kurulmuş olarak ayarlandı.
Aşağıdaki paket otomatik olarak kurulmuş ve artık bu pakete gerek duyulmuyor:
liballegro4.4
Bu paketi kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.


(Cüneyt Ulusoy) #6

root kullanıcısındaysanız normal kullanıcıya geçiniz.


(M Cüneyt Aydin) #7

Kıymetli adaşım;
sizi çok yordum. yine olmadı. Bu sefer de quake-dopa yüklü değil. Yüklemeye çalışıyorum sudoers de yok diyor. Bu oyundan vazgeçtim: Amacım sadece makinanın performansını sınamaktı…


(Yunusemre Şentürk) #8

Oyunla makine performansı sınamak istiyorsanız, steam yükleyin üstüne Counter veya Dota 2 gibi kalın oyunları yükleyerek oynayabilirsiniz, ben şuan pardus tan dota oynuyorum.

Selamlar.


(M Cüneyt Aydin) #9

Mâlumâliniz öğretmenlik yapıyorum. Makinada steam’i görürlerse ne olur bilemedim :slight_smile: Zaten amacımız kurumda Pardusu yaygınlaştırmak… Şu ana kadar iyi gitti.