Scratch 2.0 yüklemek için gerekli dosyalar depolarda yok galiba?


(ahmet) #1

Scratch 2.0 yüklemek istiyorum kurulum adımlarını izlerken;

sudo apt-get install libxt6:i386 libnspr4-0d:i386 libgtk2.0-0:i386 libstdc++6:i386 libnss3-1d:i386 lib32nss-mdns libxml2:i386 libxslt1.1:i386 libcanberra-gtk-module:i386 gtk2-engines-murrine:i386

aşağıdaki kütüphaneleri eklerken hata alıyorum. Pardus depolarını değilde debian depolarını kullanmak istersek hangi depo adreslerini kullanmalıyız ya da bu kütüphaneleri nasıl yükleyebilirim?


(kaan) #2

konsolda aşağıdaki komutları sırayla çalıştırıp tekrar deneyebilirmisiniz?

sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get -f install


(ahmet) #3

Kütüphaneler yüklendi teşekkür ediyorum. Devamında adobe air yüklerken şöyle bir hata aldım ne yapabilirim?

root@uyelik269:/home/uyelik269/Downloads# ./AdobeAIRInstaller.bin
No protocol specified

(/tmp/air.BFuRgx/setup:10125): Gtk-WARNING **: cannot open display:


(kaan) #4

isterseniz birde wine ile çalıştırın. (wine scratch2.0 çalışmakta).
playonlinux’u kurun (wine da otomatik kurulacaktır.)
exe üzerinde sağ tıklayarak Birlikte Aç - Diğer - Wine diyerek çalıştırabilirsiniz.


(Kemal Oktay Aktoğan) #5

Selamün Aleyküm
2.0 sürümü için biraz sıkıntılı diyorlar.
https://pkgs.org/download/scratch
Sid’de ve arch’da bile 2.0 sürümü yok. Bir tek aur deposunda var.
https://aur.archlinux.org/packages/scratch2/