Ücretsiz Ofis yazılımı WPS


(mustafa) #1

Merhabalar,

Gayet kullanışlı ve microsoft office uzantıları(doc/x, xlsx, ppt vs. ) ile oldukça uyumlu ücretsiz WPS Ofis programını tavsiye etmek amacıyla bu paylaşımı yaptım.

Programıbu adres üzerinden işletim sisteminizin sürümüne uygun olan deb paketini indirerek kolaylıkla kurabilirsiniz.

Detaylı bilgi:
http://wps-community.org/

Teşekkürler.


(Samed Köroğlu) #2

teşekkürler :slight_smile:


(Mesut Canatan) #3

WPS Officenin Linux sürümününde Türkçe dil desteği yok.


(ahmet) #5

teşekürler kardesim :D:D


(sinan dursun) #6

sinan@Sinan:~/İndirilenler$ sudo dpkg -i wps-office_10.1.0.5707_a21_amd64.deb

Yerel Sistem Yöneticisinden olağan öğütleri aldığınıza güveniyoruz.
Bunları genellikle aşağıdaki üç şeyle özetleyebiliriz:

#1) Diğer kişilerin özel hayatına saygı gösterin.
#2) Bir yazmadan önce iki kere düşünün.
#3) Büyük gücün büyük bir sorumluluk getirdiğini unutmayın.

[sudo] password for sinan:
Daha önce seçili olmayan wps-office paketi seçiliyor.
(Veritabanı okunuyor … 112265 dosya veya dizin kurulu durumda.)
Paket açılacak: wps-office_10.1.0.5707_a21_amd64.deb …
Paket açılıyor: wps-office (10.1.0.5707~a21) …
dpkg: bağımlılık sorunları yüzünden wps-office paketi yapılandırılamıyor:
wps-office şuna bağımlı: libpng12-0, ama:
‘libpng12-0’ paketi kurulu değil.

dpkg: wps-office paketi işlenirken sorun yaşandı (–install):
bağımlılık sorunları - yapılandırılmadan bırakılıyor
Tetikleyiciler işleniyor: lastore-daemon (0.9.44-3pardus5) …
Tetikleyiciler işleniyor: desktop-file-utils (0.23-1) …
Tetikleyiciler işleniyor: bamfdaemon (0.5.3-2) …
Rebuilding /usr/share/applications/bamf-2.index…
Tetikleyiciler işleniyor: mime-support (3.60) …
Tetikleyiciler işleniyor: shared-mime-info (1.8-1) …
Tetikleyiciler işleniyor: hicolor-icon-theme (0.15-1) …
İşleme sırasında hatalarla karşılaşıldı:
wps-office

Yüklemeye çalıştığımda böyle bir hatayla karşılaşıyorum.


(mustafa) #7

“libpng12-0” paketi kurulu olmadığı için WPS ofis kurulamıyor. Aşağıdaki komutu kullanarak ilgili paketi yükleyebilirsiniz.

sudo apt-get install libpng12-0

  • Yükleme esnasında karşınıza “Devam etmek istiyor musunuz? [E/h]” şeklinde bir uyarı çıkacak olursa ilgili açıklamayı dikkatlice okuyup ona göre E veya h komutunu kullanınız.

(halil ibrahim kolan) #8

programı kurdum.basit kullanışlı ve microsoft office e çok yakın.teşekkürler


(sinan dursun) #9

sinan@Sinan:~/İndirilenler$ sudo apt-get install libpng12-0
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
libpng12-0 paketi mevcut değil, ancak başka paket içerisinden işaret edilmiş.
Bu durum bu paketin kayıp, eskidiği için bırakılmış, ya da başka bir
yazılım kaynağında bulunduğu anlamına gelebilir.

E: ‘libpng12-0’ paketi için kurulum adayı yok

Bu şekilde çıktı alıyorum.


(Mesut Canatan) #10

Sinan bey **Synaptic Paket Yöneticisi**ni açınız. Üstte _Düzenle_yi ve ardından _Bozuk Paketleri Düzelt_i tıklayın. Sonra Uygula deyin.
Büyük ihtimal sorununuz çözülecektir. Sağlıcakla kalınız.


(kaan) #11

Daha önceden eklemiş olduğunuz bir depolardan kurulan paketlerden kaynaklanan bağımlılık sorunları var. Önceki eklemiş olduğunuz depoları yeniden ekleyip sudo apt-get -f install komutunu çalıştırıp deneyiniz.


(Batuhan) #12

https://packages.debian.org/jessie/amd64/libpng12-0/download şu adresten başında ftp.tr yazana tıkla indir yükle sonra wps office yükle


(Muhammed YILMAZ) #13

Belki birine lazım olur, türkçe dil desteğini aşğıdaki şekilde kurabilirsiniz.

https://forum.ubuntu-tr.net/index.php?topic=50071.0