Usb Bellek veya Taşınır HDD çıkartma sorunu

(Fatih Kabakçı) #1

Merhaba arkadaşlar, iki yıldır bilgisayarımda Pardus kullanıyorum. Dün bilgisayarımı yeniden kurdum. En son güncellemeleri de yükledim. Ancak usb belleği takıp işimi hallettikten sonra çıkarmak istediğimde bilgisayar donuyor. Kapatıp açmam gerekiyor düğmeden. Daha önce böyle bir sorun yoktu. Masaüstü ortamı olarak XFCE kullanıyorum. Ancak kurulumdan sonra KDE yi yükledim. Ondan kaynaklanıyor olabilir mi ? Belleği çıkart tıkladığım anda Log dosyasında oluşan hata aşağıdadır. Teşekkür ederim

1 Like

usb güvenli çıkarma sorunu
(Yunusemre Şentürk) #2

Teşekkürler, biz burda bir makinada aynısını yapmayı başardık. MSI marka.

Sizden ricam stretch backportsdan kernel ı yükseltip, benzer şekilde geri dönüt sağlar mısınız.

Durumu anlayabilirsek kernel a patch atacağız.

Selamlar.

0 Likes

(Fatih Kabakçı) #3
echo "deb http://ftp.debian.org/debian stretch-backports main" | sudo tee -a /etc/apt/sources.list > /dev/null

sudo apt -t strecth-backports upgrade

Hata: E: APT::Default-Release için ‘strecth-backports’ değeri geçersizdir, çünkü kaynaklarda böyle bir sürüm yok

böyle hata aldım YunusEmre Bey

0 Likes

(Yunusemre Şentürk) #4

sadece kernel ı upgrade ederseniz net sonuç olur:

http://ftp.tr.debian.org/debian/pool/main/l/linux-latest/linux-image-amd64_4.18+100~bpo9+1_amd64.deb

0 Likes

(Fatih Kabakçı) #5
sudo dpkg -i linux-image-amd64_4.18+100_bpo9+1_amd64.deb 
(Veritabanı okunuyor ... 254748 dosya veya dizin kurulu durumda.)
Paket açılacak: linux-image-amd64_4.18+100_bpo9+1_amd64.deb ...
Paket açılıyor: linux-image-amd64 (4.18+100~bpo9+1) üzerine (4.18+100~bpo9+1) ...
dpkg: bağımlılık sorunları yüzünden linux-image-amd64 paketi yapılandırılamıyor:
 linux-image-amd64 şuna bağımlı: linux-image-4.18.0-0.bpo.3-amd64, ama:
  'linux-image-4.18.0-0.bpo.3-amd64' paketi kurulu değil.

dpkg: linux-image-amd64 paketi işlenirken sorun yaşandı (--install):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
İşleme sırasında hatalarla karşılaşıldı:
 linux-image-amd64

sudo apt install -f
komutunu yapıp tekrar yapıyorum aynı hatayı veriyor.

0 Likes

(Yunusemre Şentürk) #6

şu satırı sources.list in en sonuna ekleyin,

sudo nano /etc/apt/sources.list

kaydedip kapatın (Ctrl + O , Ctrl + X) sonrasında

sudo apt update

sudo apt install -y linux-image-4.18.0-0.bpo.3-amd64

reboot

0 Likes

Intel wireless ac 9560 driver
(Fatih Kabakçı) #7

yunus Emre bey, kerneli upgrade edince sorun ortadan kalktı. linux-image-4.18.0-0.bpo.3-amd64 kerneli yükledim. Ancak kullanıcı giriş ekranında parolamı girdikten sonra masaüstünün gelmesi 2 dk sürüyor. Bu daha önce de başıma gelmişti.

1 Like

(Yunusemre Şentürk) #8

Zannediyorum ki, sadece XFCE yada DDE kurulu olduğu zaman o da problem olmayacaktır. Teşekkürler, konu ile ilgili çalışmaları başlatacağız en kısa zamanda.

2 Likes

(Ali) #9

Bende sadece XFCE var güncellemeyi yaptım ve herhangi bir gecikme yaşamadım.

0 Likes

(Fatih Kabakçı) #10

Benimki de daha sonra düzeldi hocam. Sadece ilk seferde oldu. Teşekkür ederim.

0 Likes

(system) kapatıldı #11

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes