No Bootable Device Hatası


(Zafer Acar) #1

Merhaba. Bilgisayarimda şimdiye kadar alamadığım bir hatayı alıyorum. Hata

No bootable device – insert boot disk and press any key

Bilgisayar açılmıyor. Birkaç forumda HDD görünmüyor diye yazmışlar. Canlı pardus görüyor. Bende kurulumda hata yaptım diye birkaç defa tekrar temiz kurulum yaptım. Yardimci ile tüm disk alanını kullanarak. Ancak kurulumdan sonra birkac defa açılıyor sonra ne oluyorsa böyle bir hata veriyor.


(kaan) #2

Canlı sistemde açarak gparted programını çalıştırın ve Pardus’un kurulu olduğu bölümde sağ tıklayın - bayrakları yöneti seçin ve boot,esp kutucuklarını onaylayın. Bilgisayarı yeniden başlatın


(Zafer Acar) #3

Aldığım hatalar


(kaan) #4

Kurulumu yaparken “Elle” seçeneğini kullanarak mı oluşturdunuz? Tek disk olarak kullanacaksanız “Yardımcı ile diskin tamamını kullan” seçerek kurmayı deneyebilirmisiniz? Kurulumdan sonra boot esp bayrakları sadece kurulu olan bölümde işaretli olsun.


(Zafer Acar) #5

Yardımcı ile tüm diski kullan diyerek yaptım. Kendim diskte hiçbir ayarlama yapmadım. Fat32 lik bölümü de kurulumda oluşturulmuş. Ben olusturmadim.


(kaan) #6

Diskinizde bulunan tüm bölümleri silip yeniden yardımcı ile diskin tamamını seçip kurun. O bölüm windowsdan kalmış olması lazım.


(Zafer Acar) #7

Canlı pardusta gparted ile silersem olur mu?. Çünkü Foruma yazmadan once birkac defa dediğinizi yaptım. Sonuc aynı. Kurulum sorunsuz oluyor. Sonra ilk bir kac açıp kapamada sorun olmuyor. Sonra bu hatayı veriyor.


(kaan) #8

Olur silebilirsiniz.


(Zafer Acar) #9

Boot ayarları ile ilgili olabilir mi? Neyse tekrar kuracağım. Kurulum sorunsuz olduktan sonra bilgisayari kapatmadan gparted yükleyip Pardus oldugu bolumde boot ve esp yi isaretleyeyim mi


(Zafer Acar) #10

Tamamini sildim ve yardımcı ile diskin tamamını kullan diyerek kuruyorum. Disk tablosunda 500 mb civarı bir alani ESB türünde bicimlendiriyor. Ext4 ve takas disinda neden boyle bir bölüm oluşturuyor. Sorun bundan kaynaklanıyor olabilir mi


(Zafer Acar) #11

Dediğiniz gibi yaptım sonuç aynı. Fat32 lik bir bölüm oluşturmuş ve boot ve esp bayrakları oraya koymuş. Pardusun kurulu olduğu bölüme bayrakları aldım ama sonuc aynı. Elle kurmak icin bir disk bölümleme tablosu gosterebilir misiniz. Bayrakları bağlanma noktaları vs. Bir de böyle deneyeyim.


(kaan) #12

Biosdan uefi ayarını kapatıp kurulum yapmayı denedinizmi?


(Zafer Acar) #13

Hayır. Bios ayarlarını yazarsanız denerim. Pek bios kurcalamadim bugüne kadar.


(kaan) #14

Her bios aynı değil. Farklı olabilir. Aşağıdakilerden olanların ayarlarını değiştiriniz:
legacy enable
launch csm enable
uefi disable
fastboot disable
secure boot disable


(Zafer Acar) #15

Windows kurdum. Bu bios ayarlarını düzeltti herhalde. Daha sonra tekrar yardımcı ile tüm alanı kullanarak kurdum ve buu defa ESB gibi alanları oluşturmadı. Sadece takas ve / alanını oluşturdu. Şimdilik sorun yok gibi ilginize teşekkürler.


(Yunusemre Şentürk) #16

ESB alanı sadece uefi boot parametresiyle açtığınızda oluşur, sisteminizi legacy açmışsınız o nedenle. Legacy kurmak bir problem ya da büyük bir eksik değildir.

Selamlar.


(ÖMER BURAK GEDİK) #17

zamanında çok uğraştığım bir sorundu https://www.youtube.com/watch?v=cVbUrzYD8PE bu çözüm olabilir


(Kemal Oktay Aktoğan) #18

Aleyküm Selam
Umarım işinizi görür.