144 hz yaptığım zaman ekran gidiyor

Yeni Pardus kurdum. Pardus’u seviyordum ama dakika 1 gol 1. 144 hz yapınca ekran gitmesi nedir ya? Nasıl çözerim?

Aşağıdaki çözümü denedim olmadı, yine siyah ekran.

@cektor siz biliyor musunuz çözümü?

Neyse ya kilitlenebilir. Sildim Pardus’u. Son kullanıcı için daha iyi dağıtımlar var.
Cidden eskiden Pardus kullanan biriydim ana bilgisayarımda. Ama 144 hz yapınca ekran gidiyor saçma bir şekilde.

Merhaba, Olası Olumsuzluklara Rağmen Çözüm Aramak Herzaman Faydalıdır. Elbette Hoşunuza Giden ve Sorun Yaşamayacağınızı Düşündüğünüz Dağıtımı Kullanın.

Fakat Tahminimce Sorun Pardus da Değil Ekran Kartı Sürücü Desteğinizde.

1. Ekran Kartı Sürücülerini Güncelleyin

Ekran kartı sürücülerinizin güncel olduğundan emin olun. NVIDIA veya AMD ekran kartı kullanıyorsanız, resmi sürücüleri yüklemek gerekebilir.

NVIDIA Sürücüleri

sudo apt update
sudo apt install nvidia-driver
sudo reboot

AMD Sürücüleri

sudo apt update
sudo apt install firmware-amd-graphics
sudo reboot

2. Xorg Konfigürasyonunu Düzenleyin

Ekran yenileme oranını manuel olarak yapılandırmak için Xorg konfigürasyon dosyasını düzenleyebilirsiniz.

  1. Yeni bir xorg.conf dosyası oluşturun:
sudo Xorg -configure
sudo mv xorg.conf.new /etc/X11/xorg.conf
  1. Dosyayı düzenleyin:
sudo nano /etc/X11/xorg.conf
  1. “Monitor” ve “Screen” bölümlerine aşağıdaki gibi uygun modline ve mode ekleyin:
Section "Monitor"
    Identifier "Monitor0"
    Modeline "1920x1080_144.00"  650.00  1920 2104 2312 2704  1080 1083 1088 1149  -hsync +vsync
    Option "PreferredMode" "1920x1080_144.00"
EndSection

Section "Screen"
    Identifier "Screen0"
    Device     "Device0"
    Monitor    "Monitor0"
    DefaultDepth 24
    SubSection "Display"
        Depth 24
        Modes "1920x1080_144.00"
    EndSubSection
EndSection

Yukarıdaki Modeline, ekran çözünürlüğünüz ve yenileme oranınız için uygun şekilde ayarlanmalıdır. “cvt” veya “gtf” komutlarını kullanarak doğru modeline değerini bulabilirsiniz.

cvt 1920 1080 144

3. Yeniden Başlatın

Yapılandırma değişikliklerinin etkili olması için sistemi yeniden başlatın:

sudo reboot

4. xrandr ile Geçici Çözüm

Geçici olarak xrandr komutunu kullanarak ekran yenileme oranını ayarlayabilirsiniz.

  1. Yeni mod ekleyin:
xrandr --newmode "1920x1080_144.00"  650.00  1920 2104 2312 2704  1080 1083 1088 1149  -hsync +vsync
  1. Modu mevcut ekrana ekleyin:
xrandr --addmode HDMI-1 "1920x1080_144.00"
  1. Modu etkinleştirin:
xrandr --output HDMI-1 --mode "1920x1080_144.00"

Gitmemesi lazım ben 165 hertz ile kullanıyorum rahatlıkla DP kabloyla? Hiçbir bilgi de vermemişsiniz ne yaptınız, ne kullanıyorsunuz vs.

Çok teşekkür ederim.

Diğer hiçbir şeyi yapmadım.

Sadece şu kısmı uyguladım:

sudo apt update
sudo apt install nvidia-driver
sudo reboot

Daha sonra grafik arayüz ayarlardan 144 hz seçtim ve oldu.
Teşekkürler.
Şu an Pardus kullanıyorum. Eğer bir hata almazsam kalacağım.

İnsanımız yapılan işleri kötülemede pek tezcanlı. Böyle bir algı oluşmuş zamanında. Halbuki ekran kartı sürücüsünü Windows’a da kurmazsanız ekranla alakalı şeyler düzgün çalışmaz.

Sırf bizim elimizden çıkan bir proje diye karşılaşılan en ufak bir hatada “dakika 1 gol 1, bırakıyorum ben!” dedikçe, benzini bittiği için rafa kaldırılan devrim otomobili gibi her proje rafa kaldırılır. Halbuki diğerlerinde de onlarca sorunlar yaşıyoruz fakat onları kabullenmişiz, “vardır bir bildikleri” diyip “o doğrudur ya ben yapamamışımdır” diye düşünüyoruz.

Pardus’ta ise bunun aksine “ben doğruyumdur bunlar yapamamıştır kesin” diye bakılıyor. Bu algıdan kendi geleceğimiz vazgeçelim. Sevgiler.

1 Beğeni