Ag sorunu ve wi-fi sorunu


(Mehmet sürmeli) #1

Pardus dde sürümünü yükledim daha önce xfce yüklemiştir ağ sorunundan dolayı bide dde bana daha uygun gördüğüm için yükleme yaptım ama bunda ağ ve wifi sorunu yaşıyorum bakıldığında herkesin bu konudan muzdarip.oldugu görülüyor bunun gibi sorunları keşke yükleme yapılırken herşey hazır halde gelse daha iyi olmaz mı diye dusunuyorum… Madem.bi sıkıntı var bari nasıl giderim bu konuda destek ekibinden yardım bekliyorum anlaşılır ve bı açıklama olsa gayet seviniriz saygılar her daim kolay gelsin…


(Cüneyt Ulusoy) #2

Yaşadığınız sorunların detaylarını iletmeniz gerekiyor, binlerce wifi kartı vb donanım mevcut, öncelikle bunu öğrenmeniz ve bildirmeniz gerekiyor. Dahili bir kartınız mı var? Dongle mı kullanıyorsunuz? Aşağıdaki komutların çıktılarını iletiniz.

Herhangi bir dizinde ya da Masaüstünde farenizin sağ tuşuna basarak Terminal / Uçbirim açınız.
Aşağıdaki komutları uygulayınız;
(kopyala/yapıştır yapabilirsiniz, sizden kurulumda belirlediğiniz parola istenecektir, yazdığınız karakterler ekranda görüntülenmeyecektir, parolanızı yazıp Enter basınız.)

lsusb
lspci

(Mehmet sürmeli) #3

Öncelikle dönüş yaptığınız için teşekkürler.
Verdiğiniz kodları sırasıyla uçbirime kopyala yapıştır taptım kodlama aralarında parola sormadı bu arada kablolu internetim yoktu everest marka sinyal güçlendirici ile hotspot la telefonuma zorla bağlantı kurarak yapıyorum şu an.
uçbirimde çıkan kodları paylaşın demişsiniz galiba…aşağıya yapıştırdım
mehmet@pardus:~$ lsusb
Bus 001 Device 006: ID 0bda:0129 Realtek Semiconductor Corp. RTS5129 Card Reader Controller
Bus 001 Device 005: ID 0bda:57b3 Realtek Semiconductor Corp.
Bus 001 Device 004: ID 04ca:2012 Lite-On Technology Corp.
Bus 001 Device 008: ID 148f:5372 Ralink Technology, Corp. RT5372 Wireless Adapter
Bus 001 Device 003: ID 1ea7:0064
Bus 001 Device 002: ID 8087:8000 Intel Corp.
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
mehmet@pardus:~$ lspci
00:00.0 Host bridge: Intel Corporation Haswell-ULT DRAM Controller (rev 0b)
00:02.0 VGA compatible controller: Intel Corporation Haswell-ULT Integrated Graphics Controller (rev 0b)
00:03.0 Audio device: Intel Corporation Haswell-ULT HD Audio Controller (rev 0b)
00:14.0 USB controller: Intel Corporation 8 Series USB xHCI HC (rev 04)
00:16.0 Communication controller: Intel Corporation 8 Series HECI #0 (rev 04)
00:1b.0 Audio device: Intel Corporation 8 Series HD Audio Controller (rev 04)
00:1c.0 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 3 (rev e4)
00:1c.3 PCI bridge: Intel Corporation 8 Series PCI Express Root Port 4 (rev e4)
00:1d.0 USB controller: Intel Corporation 8 Series USB EHCI #1 (rev 04)
00:1f.0 ISA bridge: Intel Corporation 8 Series LPC Controller (rev 04)
00:1f.2 SATA controller: Intel Corporation 8 Series SATA Controller 1 [AHCI mode] (rev 04)
00:1f.3 SMBus: Intel Corporation 8 Series SMBus Controller (rev 04)
01:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 15)
02:00.0 Network controller: Broadcom Limited BCM43142 802.11b/g/n (rev 01)
mehmet@pardus:~$

bundan sonraki aşamada yapma gerekenler hakkında desteklerinizi bekliyorum cüneyt bey Allah’a emanet…


(Cüneyt Ulusoy) #4

Dahili wifi kartınız için,
Aşağıdaki sudo ile başlayan 4 komutu uygulayınız, sisteminizi yeniden başlatınız;

sudo apt-get update
sudo apt-get dist-upgrade
sudo apt install linux-headers-$(uname -r) build-essential dkms broadcom-sta-common broadcom-sta-dkms
sudo modprobe wl

Kullandığınız wifi adaptörü için;

inxi ve wicd paketlerini yükleyerek sistemi yeniden bağlatıp wicd ile deneme yapabilirsiniz.

sudo apt-get install inxi wicd

Ya da buradaki konuyu inceleyiniz.

sudo apt-get install firmware-misc-nonfree


(Mehmet sürmeli) #5

Cüneyt ben yardım ve destekleriniz için bütün ekibinize ve size teşekkür ediyorum wifi şu an sorunsuz çalışıyor. Gelelim wifi adaptörü için demişsiniz bu adaptör başka marka yada başka adaptör olunca da çalışırmı inxi yi kurunca tekrardan saygılar kolay gelsin


(Mehmet sürmeli) #6

Wifi sorununu çözmustuk ama bugün nedense ağları hala görmüyor kapat aç yapıyorum bazen öyle görüyor ve sadece telefon internetini diger kablosuz ağları görüyor ama bağlanmıyor sorun inxi ve wicd yaptıktan sonra oldu sanırım ne yapmam lazım acaba yeniden xfce yemi gecsem

Aklıma gelmişken Cüneyt bey dde desynatic yüklü değildi onuda kodlamaya indirdim ve ondan sonra inxi ve wicd indirdim ondan sonra adaptörü denemek için taktım ama ilk zamanki gibi sadece sinyaller gidip geliyor ama bağlanmıyor şu an ne adaptörle nede diğer şekil bağlantı kurulmuyor cepten yazıyorum şu an


(Cüneyt Ulusoy) #8

Yüklediğiniz paketleri kaldırıp denediniz mi?
Adaptör ve wifi kartı aynı anda çakışıyor olabilir mi?


(Mehmet sürmeli) #9

Herhangi bişi kaldırmadım sadece kurdum neleri kaldırmam gerekli ve izlemem gereken yollar neler size zahmet açıklayıcı olsa sevinirim sizede zahmet vermemiş olurum :slight_smile:


(Cüneyt Ulusoy) #10

inxi ve wicd kaldırıp deneyebilirsiniz?

sudo apt-get remove inxi wicd

(Mehmet sürmeli) #11

internetsiz uçbirimden kodları yazdım galiba kaldırılmış kapat aç yaptım şimdi interntten bağlanarak yazdım ama yine de tekrar kodları yazdın paketler kurulu değil diye kodların arasında not var sıkıntı devam edermi ekranın sağ tarafında wicd ag yönetici linki hala duruyor ve onunla bağlanmış kafam karıştı yani


(Mehmet sürmeli) #12

kodlamadan sonra görünen şimdi yeniden başlatmama gerek varmı yoksa ekranı kapatmam yeterlimi

hakkınızı helal edin


(Cüneyt Ulusoy) #13

Bağlantı varsa problem yok, paketleri zaten kaldırmışsınız. Bir sorun görünmüyor.


(Mehmet sürmeli) #14

Şimdilik başka ağlara bağlanıyor ama aç kapa yaptım yine o dan sonra bağlandi. Sinyal güçlendirici hala kabul etmiyor ama şimdiki teşekkürler yine dönüş yaparım büyük ihtimalle saygılar Cüneyt bey bide normal chorme kurma imkanımız yok mu chorme kullanıyoruz çok beğenmedim de:)


(Cüneyt Ulusoy) #15

chrome indirip;