Ati Radeon HD4650 kurulumu eksik kütüphane hatası

Linux kernel headers yüklü ama yinede aşağıdaki hatayı verip ekran kartı sürücüsü kurulumu yarıda kalıyor. Başka bir kütüphane daha mı yüklemeliyim ?

fglrx installation requires that the system have kernel headers. /lib/modules/4.19.0-10-amd64/build/include/linux/version.h cannot be found on this system.

1 Beğeni

Selamün Aleyküm
Bu modele yakın bir ekran kartım vardı. AMD bu seri ve öncesine sürücü güncelleme desteği vermiyor.
En son çıkarılan sürücü 2013’te
https://www.amd.com/en/support/graphics/amd-radeon-hd/ati-radeon-hd-4000-series/ati-radeon-hd-4650

1 Beğeni

Bu surucuyu indirdim. Kurarken yukardaki hatayi veriyor. Oda Linux headers paketindeymiş. Onu da kurdum ama yine aynı hata.

1 Beğeni
© 2020 TÜBİTAK