Canon Dr-2010c Evrak Tarayıcı Tanıtma Sorunu

Çalıştığım kamu kuruma ait iş yerimdeki bilgisayarımda kullandığım bir canon dr-2010c evrak tarayıcım var. Ne yaptıysam bir türlü Pardus gnome 23.01 için tanıtamadım. İşlem yapmak için windows kullanmak zorunda kalıyorum. Bir çözümü var mıdır?

Merhaba,
Support - DR-2010C - Canon South & Southeast Asia linkinde bulunan sürücüyü deneyiniz. 64bit desteği yok ama çalıştırabilir. Denemenizde fayda var.

1 Beğeni

Daha önce denedim maalesef çalışmadı.

Burada birisi zor da olsa tarayıcıyı çalıştırmış gözüküyor.

Çalışmayan yazılımlarda yerelleri göz önünde bulundurmakta fayda var.

LC_ALL=C scanimage

1. SANE Desteği

SANE (Scanner Access Now Easy), Linux sistemlerde tarayıcıları kullanmak için standart bir arayüzdür. Pardus’un SANE paketlerini yüklediğinizden emin olun:

sudo apt install sane sane-utils libsane-extras

Canon DR-2010C için özel bir SANE arka planı gerekebilir. Şu komutu çalıştırarak tarayıcının tanınıp tanınmadığını kontrol edin:

scanimage -L

Eğer tarayıcınız listede yoksa, Canon’un web sitesinden veya Pardus depolarından uygun arka planı indirmeniz gerekebilir.

2. İzinler

Tarayıcınızın USB bağlantısı için uygun izinlere sahip olduğunuzdan emin olun. Tarayıcıyı taktıktan sonra şu komutu çalıştırarak USB cihazlarını listeleyin:

lsusb

Tarayıcınız listelenmişse, kullanıcı izinlerini düzenlemek için şu komutu kullanın:

sudo usermod -a -G lp,scanner <kullanıcı_adınız>

Ardından oturumu kapatıp açın veya şu komutu çalıştırın:

su - <kullanıcı_adınız>

3. Simple Scan

Pardus’ta varsayılan olarak gelen Simple Scan uygulamasını kullanarak tarayıcıyı deneyin. Simple Scan’i açın ve tarayıcınızın algılanıp algılanmadığını kontrol edin.

4. Alternatif Uygulamalar

Eğer Simple Scan ile sorun yaşarsanız, XSane veya gscan2pdf gibi alternatif tarama uygulamalarını deneyebilirsiniz:

sudo apt install xsane gscan2pdf

Ek İpuçları

  • Tarayıcıyı doğrudan bilgisayarınıza bağlayın, USB hub kullanmaktan kaçının.
  • Tarayıcıyı açmadan önce bilgisayarınıza bağlayın.
  • Pardus ve SANE paketlerinizin güncel olduğundan emin olun.