Canon i-sensys lbp6020b

canon i-sensys lbp6020b yazıcımı yazıcı ekleden bulamıyorum. Yakın model numarasındaki yazıcıları yükleyincede yazdırmıyor. cndrvcups-common_3.21-1_amd64.deb paketini indirip Pardus paket kurucu ile kurdum yine olmadı. Yazıcı kurulumu ile ilgili yardım edebilir misiniz?

Siz, yazıcınızın sürücüsünü https://www.canon.ie/support/consumer_products/products/printers/laser/i-sensys_lbp6020b.html?type=drivers&driverdetailid=tcm:24-1057853&os=linux%20%2864-bit%29&language=en bağlantısına girip orada işletim sistemi seçin alanından “Linux 64” yazan dosyayı indirdiniz değil mi?

1 Beğeni

Hocam şu adresten kurulum yapabilirsiniz?

https://kod.pardus.org.tr/yahyayildirim/canon_printer

4 Beğeni

Çok iyi. Kurmak için bir kılavuz hazırlanmış.

1 Beğeni

Dosyaları indirirken hata alıyorum.

Nasıl bir hata alıyorsunuz, ekran görüntüsü gönderebilir misiniz?

barbaros@kutuphane:~$ wget --show-progress -q https://kod.pardus.org.tr/yahyayildirim/canon_printer/raw/master/Canon_LBP.sh -O Canon_LBP.sh; chmod u+x Canon_LBP.sh && ./Canon_LBP.sh
barbaros@kutuphane:~$ wget --show-progress -q https://kod.pardus.org.tr/yahyayildirim/canon_printer/raw/master/Canon_LBP.sh -O Canon_LBP.sh; chmod u+x Canon_LBP.sh && ./Canon_LBP.sh
barbaros@kutuphane:~$

Dosyayı BURADAN direk indirin. Dosyanın bulunduğu konumda boş bir yere sağ tıklayıp, burada uç birim açın deyip, sudo bash Canon_LBP.sh komutunu çalıştırın ve yönergeleri takip edin.

2 Beğeni

cndrvcups-common_3. 57%[==========> ] 8,50M 185KB/s içinde 50s s

2022-04-14 11:36:48 (175 KB/s) - 11632640/15389756 baytta okuma hatası (The TLS connection was non-properly terminated.). Vazgeçiliyor.

cndrvcups-common_3.21-1_amd64.deb dosyası indirilirken hata oluştu.
Çıkmak için herhangi bir tuşa basın…

Yazıcı kurululdu, uçbirimde bir hata görünmüyor ama bir sayfa yazdırmak isteğimde bir süre işleniyor yazdıktan sonra “tut” çıkıyor. Ayrıca yazıcı ayarlarında yazıcıyı ön tanımlı yap butonu aktif değil.

Canon lbp6020b için öncelikle tanıtılan bir yazıcı var ise siliniz daha sonra aşağıdaki komutları uygulayabilirsiniz.

sudo dpkg --add-architecture i386 && sudo apt-get update

sudo apt install git printer-driver-* cups* jbigkit-bin && sudo /etc/init.d/cups 

git clone https://github.com/hieplpvip/ubuntu_canon_printer.git

cd ubuntu_canon_printer/

sudo chmod +x canon_lbp_setup.sh

./canon_lbp_setup.sh
1 Beğeni

barbaros@kutuphane:~$ git clone GitHub - hieplpvip/ubuntu_canon_printer: Script for installing the Linux CAPT Printer Driver for Canon LBP printers on Ubuntu (both 32-bit and 64-bit)
Klonlama konumu: ‘ubuntu_canon_printer’…
fatal: ‘GitHub - hieplpvip/ubuntu_canon_printer: Script for installing the Linux CAPT Printer Driver for Canon LBP printers on Ubuntu (both 32-bit and 64-bit)’ erişilemiyor: server certificate verification failed. CAfile: none CRLfile: none

Linki tarayıcınızdan açın Code butonuna basarak Download Zip seçeneği ile indirebilirsiniz.

Yazıcı sorunsuz kuruldu ve çalışıyor. Çok teşekkür ederim.

1 Beğeni

Bu konu son yanıttan 30 gün sonra otomatik olarak kapatıldı. Yeni yanıt girilmesine izin verilmiyor.