Çift ekran kartı problemi


(Yusuf Örtimür) #1

Ben Linux tabanlı bir işletim sistemini il defa kullanıyorum ve Pardus ta kalıcı olmayı düşünüyorum. Ama bazı şeyler bunu engelliyor bunu. Mesela ben şu anda bir diz üstü bilgisayar kullanıyorum ve bilgisyarımda çift ekran kartı gözüküyor. Bunlardan biri İntel entegre grafik diğeri ise Nvidia GT 740 M.
Ben bilgisayarın GT 740 M kullanmasını istiyorum ama bir türlü yapamıyorum. Windows dayken rahatlıkla hallediyordum bunu. Lütfen yardımcı olun bana. Şu aşağıdaki çözüm yolunu denedim ama olmadı.

Çözüm Yolu:
Çözüm burada yazıyor

Bunu uygulayınca aşağıdakiler oluyor.

Özet
yusuf@Pardus-HpPavilion:~/İndirilenler$ sudo su

[sudo] password for yusuf:

root@Pardus-HpPavilion:/home/yusuf/İndirilenler# sudo apt-get purge nvidia*

Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Not, ‘nvidia*’ ifadesi için ‘nvidia-325-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-346-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-binary’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-smi’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-driver-bin’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-375.66’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-375.82’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cuda-mps’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-support’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-driver-bin’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-support-any’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-alternative–kmod-alias’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-glx’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cg-toolkit’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-vulkan-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-alternative-legacy-71xx’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-libs-i386’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-driver-libs’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-384.130’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-egl-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-304.135’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-304.137’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-nonglvnd-vulkan-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-libs-nonglvnd-i386’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-367-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-modprobe’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-settings-legacy-340xx’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-texture-tools’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-alternative-legacy-173xx’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-xconfig’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-vdpau-driver’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-alternative–kmod-alias’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-349-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-vulkan-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-310-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-smi’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-331-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-vdpau-driver’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-vdpau-driver’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-kernel-support’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-alternative–kmod-alias’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-opencl-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-smi’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-313-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-kernel-dkms’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-334-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-kernel-source’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-detect’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-opencl-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-prime’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-driver-libs’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-dkms’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-driver-libs-i386’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-current-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-alternative’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-settings-legacy-304xx’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-egl-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-384.130’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-driver-libs-i386’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-nsight’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-352-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-check’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-opencl-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-egl-wayland-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-kernel-304.135’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-kernel-304.137’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-355-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-libs-nonglvnd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-support’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-current’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-profiler’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-337-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-358-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-kernel-340.102’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-kernel-340.106’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-alternative-legacy-96xx’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cuda-toolkit’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-driver’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-libs’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-source’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-kernel-support’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-319-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-glx-any’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-375.66’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-375.82’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-visual-profiler’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-persistenced’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-kernel-support–v1’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-304-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-installer-cleanup’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-driver’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-egl-wayland-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cuda-dev’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cuda-doc’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-340-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-361-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-libopencl1-dev’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-opencl-dev’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-kernel-dkms’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-340.102’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-driver-bin-340.106’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cg-dev’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cg-doc’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-libopencl1’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-cuda-gdb’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-304’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-310’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-313’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-319’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-325’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-331’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-334’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-337’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-340’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-343’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-346’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-349’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-352’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-355’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-358’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-361’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-364’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-experimental-367’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-nonglvnd-vulkan-common’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-alternative’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-343-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-364-updates’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-304’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-310’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-313’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-319’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-325’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-331’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-334’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-337’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-340’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-343’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-346’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-349’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-352’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-355’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-358’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-361’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-364’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-367’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-304xx-kernel-support–v1’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-kernel-support–v1’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-settings’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-legacy-340xx-kernel-source’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-opencl-icd’ seçiliyor
Not, ‘nvidia*’ ifadesi için ‘nvidia-alternative’ seçiliyor
Not, ‘nvidia-texture-tools’ yerine ‘libnvtt-bin’ seçiliyor
‘nvidia-libopencl1-dev’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-current’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-current-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-prime’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-driver-binary’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-304’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-304-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-304’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-310’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-310-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-310’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-313’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-313-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-313’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-319’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-319-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-319’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-325’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-325-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-325’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-331’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-331-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-331’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-334’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-334-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-334’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-337’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-337-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-337’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-340’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-340-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-340’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-343’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-343-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-343’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-346’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-346-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-346’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-349’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-349-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-349’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-352’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-352-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-352’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-355’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-355-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-355’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-358’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-358-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-358’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-361’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-361-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-361’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-364’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-364-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-364’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-367’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-367-updates’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-experimental-367’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-alternative-legacy-173xx’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-alternative-legacy-71xx’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-alternative-legacy-96xx’ kurulu değildi, dolayısıyla kaldırılmadı
Not, ‘nvidia-kernel-384.130’ yerine ‘nvidia-kernel-dkms’ seçiliyor
Not, ‘nvidia-legacy-304xx-kernel-304.137’ yerine ‘nvidia-legacy-304xx-kernel-dkms’ seçiliyor
Not, ‘nvidia-legacy-340xx-kernel-340.106’ yerine ‘nvidia-legacy-340xx-kernel-dkms’ seçiliyor
Not, ‘nvidia-alternative–kmod-alias’ yerine ‘nvidia-alternative’ seçiliyor
‘nvidia-glx’ kurulu değildi, dolayısıyla kaldırılmadı
Not, ‘nvidia-driver-bin-384.130’ yerine ‘nvidia-driver-bin’ seçiliyor
Not, ‘nvidia-driver-libs-i386’ yerine ‘nvidia-driver-libs-i386:i386’ seçiliyor
Not, ‘nvidia-driver-libs-nonglvnd-i386’ yerine ‘nvidia-driver-libs-nonglvnd-i386:i386’ seçiliyor
Not, ‘nvidia-kernel-support–v1’ yerine ‘nvidia-kernel-support’ seçiliyor
Not, ‘nvidia-legacy-304xx-alternative–kmod-alias’ yerine ‘nvidia-legacy-304xx-alternative’ seçiliyor
Not, ‘nvidia-driver-bin-304.137’ yerine ‘nvidia-legacy-304xx-driver-bin’ seçiliyor
Not, ‘nvidia-legacy-304xx-driver-libs-i386’ yerine ‘nvidia-legacy-304xx-driver-libs-i386:i386’ seçiliyor
Not, ‘nvidia-legacy-304xx-kernel-support–v1’ yerine ‘nvidia-legacy-304xx-kernel-support’ seçiliyor
Not, ‘nvidia-legacy-340xx-alternative–kmod-alias’ yerine ‘nvidia-legacy-340xx-alternative’ seçiliyor
Not, ‘nvidia-driver-bin-340.106’ yerine ‘nvidia-legacy-340xx-driver-bin’ seçiliyor
Not, ‘nvidia-legacy-340xx-driver-libs-i386’ yerine ‘nvidia-legacy-340xx-driver-libs-i386:i386’ seçiliyor
Not, ‘nvidia-legacy-340xx-kernel-support–v1’ yerine ‘nvidia-legacy-340xx-kernel-support’ seçiliyor
‘nvidia-common’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-settings-legacy-304xx’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-settings-legacy-340xx’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cg-dev’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cg-doc’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cg-toolkit’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cuda-dev’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cuda-doc’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cuda-gdb’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cuda-mps’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-cuda-toolkit’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-detect’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-driver-libs-nonglvnd’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-kernel-source’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-alternative’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-driver’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-driver-bin’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-driver-libs’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-kernel-dkms’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-kernel-source’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-kernel-support’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-opencl-icd’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-smi’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-304xx-vdpau-driver’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-alternative’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-driver’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-driver-bin’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-driver-libs’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-kernel-dkms’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-kernel-source’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-kernel-support’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-opencl-icd’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-smi’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-legacy-340xx-vdpau-driver’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-libopencl1’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-nonglvnd-vulkan-common’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-nonglvnd-vulkan-icd’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-nsight’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-opencl-common’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-opencl-dev’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-opencl-icd’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-profiler’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-smi’ kurulu değildi, dolayısıyla kaldırılmadı
‘nvidia-visual-profiler’ kurulu değildi, dolayısıyla kaldırılmadı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
bbswitch-dkms dkms fakeroot glx-alternative-mesa libetonyek-0.1-1
libfakeroot libglvnd0-nvidia libglvnd0-nvidia:i386 libnvidia-egl-wayland1
libnvidia-egl-wayland1:i386 libnvidia-eglcore libnvidia-eglcore:i386
libnvidia-glcore libnvidia-glcore:i386 libopengl0-glvnd-nvidia
libopengl0-glvnd-nvidia:i386 libvulkan1 libvulkan1:i386
libwayland-client0:i386 libwayland-server0:i386 libxnvctrl0 primus-libs
primus-libs:i386 primus-libs-ia32:i386 socat update-glx
Bu paketleri kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
Aşağıdaki paketler KALDIRILACAK:
glx-alternative-nvidia* glx-diversions* libegl-nvidia0* libegl-nvidia0:i386*
libegl1-glvnd-nvidia* libegl1-glvnd-nvidia:i386* libgl1-glvnd-nvidia-glx*
libgl1-glvnd-nvidia-glx:i386* libgl1-nvidia-glvnd-glx*
libgl1-nvidia-glvnd-glx:i386* libgles-nvidia1* libgles-nvidia1:i386*
libgles-nvidia2* libgles-nvidia2:i386* libgles1-glvnd-nvidia*
libgles1-glvnd-nvidia:i386* libgles2-glvnd-nvidia*
libgles2-glvnd-nvidia:i386* libglx-nvidia0* libglx-nvidia0:i386*
libglx0-glvnd-nvidia* libglx0-glvnd-nvidia:i386* libnvidia-cfg1*
libnvidia-cfg1:i386* libnvidia-ml1* nvidia-alternative* nvidia-driver*
nvidia-driver-bin* nvidia-driver-libs* nvidia-driver-libs:i386*
nvidia-driver-libs-i386:i386* nvidia-egl-common* nvidia-egl-icd*
nvidia-egl-icd:i386* nvidia-egl-wayland-common* nvidia-egl-wayland-icd*
nvidia-egl-wayland-icd:i386* nvidia-installer-cleanup* nvidia-kernel-common*
nvidia-kernel-dkms* nvidia-kernel-support* nvidia-legacy-check*
nvidia-modprobe* nvidia-persistenced* nvidia-settings* nvidia-support*
nvidia-vdpau-driver* nvidia-vulkan-common* nvidia-vulkan-icd*
nvidia-vulkan-icd:i386* nvidia-xconfig* xserver-xorg-video-nvidia*
0 paket yükseltilecek, 0 yeni paket kurulacak, 52 paket kaldırılacak ve 0 paket yükseltilmeyecek.
Bu işlem tamamlandıktan sonra 72,0 MB disk alanı boşalacak.
N: ‘/etc/apt/sources.list.d/’ dizinindeki ‘spotify.list.save’ dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: ‘/etc/apt/sources.list.d/’ dizinindeki ‘skype-stable.list.save’ dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: ‘/etc/apt/sources.list.d/’ dizinindeki ‘teamviewer.list.save’ dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: ‘/etc/apt/sources.list.d/’ dizinindeki ‘graphics-drivers-ubuntu-ppa-cosmic.list.save’ dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
N: ‘/etc/apt/sources.list.d/’ dizinindeki ‘winehq.list.save’ dosyası geçersiz bir dosya uzantısı olduğu için yok sayılıyor
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor … 214607 dosya veya dizin kurulu durumda.)
Kaldırılıyor: nvidia-driver (384.130-1) …
Kaldırılıyor: xserver-xorg-video-nvidia (384.130-1) …
Kaldırılıyor: libnvidia-cfg1:i386 (384.130-1) …
Kaldırılıyor: nvidia-kernel-dkms (384.130-1) …

-------- Uninstall Beginning --------
Module: nvidia-current
Version: 384.130
Kernel: 4.9.0-8-amd64 (x86_64)

Status: Before uninstall, this module version was ACTIVE on this kernel.

nvidia-current.ko:

  • Uninstallation
    • Deleting from: /lib/modules/4.9.0-8-amd64/updates/dkms/
  • Original module
    • No original module was found for this module on this kernel.
    • Use the dkms install command to reinstall any previous module version.

nvidia-current-modeset.ko:

  • Uninstallation
    • Deleting from: /lib/modules/4.9.0-8-amd64/updates/dkms/
  • Original module
    • No original module was found for this module on this kernel.
    • Use the dkms install command to reinstall any previous module version.

nvidia-current-drm.ko:

  • Uninstallation
    • Deleting from: /lib/modules/4.9.0-8-amd64/updates/dkms/
  • Original module
    • No original module was found for this module on this kernel.
    • Use the dkms install command to reinstall any previous module version.

nvidia-current-uvm.ko:

  • Uninstallation
    • Deleting from: /lib/modules/4.9.0-8-amd64/updates/dkms/
  • Original module
    • No original module was found for this module on this kernel.
    • Use the dkms install command to reinstall any previous module version.

depmod…

DKMS: uninstall completed.


Deleting module version: 384.130
completely from the DKMS tree.

Done.
Kaldırılıyor: nvidia-kernel-support (384.130-1) …
Kaldırılıyor: nvidia-vdpau-driver:amd64 (384.130-1) …
Kaldırılıyor: nvidia-driver-libs-i386:i386 (384.130-1) …
Kaldırılıyor: nvidia-driver-libs:i386 (384.130-1) …
Kaldırılıyor: libgl1-nvidia-glvnd-glx:i386 (384.130-1) …
Kaldırılıyor: libgl1-glvnd-nvidia-glx:i386 (384.130-1) …
Kaldırılıyor: nvidia-egl-wayland-icd:i386 (384.130-1) …
Kaldırılıyor: nvidia-egl-icd:i386 (384.130-1) …
Kaldırılıyor: libegl-nvidia0:i386 (384.130-1) …
Kaldırılıyor: nvidia-egl-wayland-icd:amd64 (384.130-1) …
Kaldırılıyor: nvidia-driver-libs:amd64 (384.130-1) …
Kaldırılıyor: nvidia-egl-icd:amd64 (384.130-1) …
Kaldırılıyor: libegl-nvidia0:amd64 (384.130-1) …
Kaldırılıyor: libegl1-glvnd-nvidia:amd64 (384.130-1) …
Kaldırılıyor: libegl1-glvnd-nvidia:i386 (384.130-1) …
Kaldırılıyor: libgl1-nvidia-glvnd-glx:amd64 (384.130-1) …
Kaldırılıyor: libgl1-glvnd-nvidia-glx:amd64 (384.130-1) …
Kaldırılıyor: libgles-nvidia1:amd64 (384.130-1) …
Kaldırılıyor: libgles-nvidia1:i386 (384.130-1) …
Kaldırılıyor: libgles-nvidia2:amd64 (384.130-1) …
Kaldırılıyor: libgles-nvidia2:i386 (384.130-1) …
Kaldırılıyor: libgles1-glvnd-nvidia:amd64 (384.130-1) …
Kaldırılıyor: libgles1-glvnd-nvidia:i386 (384.130-1) …
Kaldırılıyor: libgles2-glvnd-nvidia:amd64 (384.130-1) …
Kaldırılıyor: libgles2-glvnd-nvidia:i386 (384.130-1) …
Kaldırılıyor: nvidia-vulkan-icd:i386 (384.130-1) …
Kaldırılıyor: libglx-nvidia0:i386 (384.130-1) …
dpkg: uyarı: libglx-nvidia0:i386 kaldırılırken ‘/usr/lib/i386-linux-gnu/nvidia’ dizini boş olmadığı için kaldırılmadı
Kaldırılıyor: nvidia-vulkan-icd:amd64 (384.130-1) …
Kaldırılıyor: libglx-nvidia0:amd64 (384.130-1) …
Kaldırılıyor: libglx0-glvnd-nvidia:amd64 (384.130-1) …
Kaldırılıyor: nvidia-persistenced (384.111-1~deb9u1) …
Kaldırılıyor: libnvidia-cfg1:amd64 (384.130-1) …
Kaldırılıyor: nvidia-driver-bin (384.130-1) …
Kaldırılıyor: libnvidia-ml1:amd64 (384.130-1) …
Kaldırılıyor: nvidia-egl-common (384.130-1) …
Kaldırılıyor: nvidia-egl-wayland-common (384.130-1) …
Kaldırılıyor: nvidia-xconfig (384.111-1~deb9u1) …
Kaldırılıyor: nvidia-kernel-common (20151021+4) …
Kaldırılıyor: nvidia-modprobe (384.111-2~deb9u1) …
Kaldırılıyor: nvidia-settings (384.111-1~deb9u1) …
Kaldırılıyor: nvidia-support (20151021+4) …
Kaldırılıyor: nvidia-vulkan-common (384.130-1) …
Kaldırılıyor: libglx0-glvnd-nvidia:i386 (384.130-1) …
Kaldırılıyor: nvidia-alternative (384.130-1) …
Kaldırılıyor: glx-alternative-nvidia (0.8.3~deb9u1) …
update-alternatives: uyarı: glx bağ grubu bozuk olduğu için /usr/lib/nvidia alternatifi tekrar kuruluyor
update-alternatives: uyarı: /usr/lib/i386-linux-gnu/libEGL.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/i386-linux-gnu/nvidia/libEGL.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/x86_64-linux-gnu/libEGL.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/x86_64-linux-gnu/nvidia/libEGL.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/i386-linux-gnu/libGL.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/i386-linux-gnu/nvidia/libGL.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/x86_64-linux-gnu/libGL.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/x86_64-linux-gnu/nvidia/libGL.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/i386-linux-gnu/libGLESv1_CM.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/i386-linux-gnu/nvidia/libGLESv1_CM.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/x86_64-linux-gnu/libGLESv1_CM.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/x86_64-linux-gnu/nvidia/libGLESv1_CM.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/i386-linux-gnu/libGLESv2.so.2 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/i386-linux-gnu/nvidia/libGLESv2.so.2 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/x86_64-linux-gnu/libGLESv2.so.2 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/x86_64-linux-gnu/nvidia/libGLESv2.so.2 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/i386-linux-gnu/libnvidia-cfg.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/i386-linux-gnu/nvidia/libnvidia-cfg.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/x86_64-linux-gnu/libnvidia-cfg.so.1 oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/x86_64-linux-gnu/nvidia/libnvidia-cfg.so.1 dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/xorg/modules/linux/libglx.so oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/nvidia/libglx.so dosyası bulunamıyor
update-alternatives: uyarı: /etc/modprobe.d/nvidia-blacklists-nouveau.conf oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /etc/nvidia/nvidia-blacklists-nouveau.conf dosyası bulunamıyor
update-alternatives: uyarı: /usr/bin/nvidia-bug-report.sh oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/nvidia/nvidia-bug-report.sh dosyası bulunamıyor
update-alternatives: uyarı: /usr/share/X11/xorg.conf.d/nvidia-drm-outputclass.conf oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /etc/nvidia/nvidia-drm-outputclass.conf dosyası bulunamıyor
update-alternatives: uyarı: /etc/modules-load.d/nvidia.conf oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /etc/nvidia/nvidia-load.conf dosyası bulunamıyor
update-alternatives: uyarı: /etc/modprobe.d/nvidia.conf oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /etc/nvidia/nvidia-modprobe.conf dosyası bulunamıyor
update-alternatives: uyarı: /usr/lib/xorg/modules/drivers/nvidia_drv.so oluşturulmayacak çünkü (glx bağ grubunun) ilişkili /usr/lib/nvidia/nvidia_drv.so dosyası bulunamıyor
update-alternatives: /usr/lib/glx (glx) alternatifini sağlaması için /usr/lib/mesa-diverted otomatik kipte kullanılıyor
Kaldırılıyor: glx-diversions (0.8.3~deb9u1) …
Kaldırılıyor: nvidia-legacy-check (384.130-1) …
Kaldırılıyor: nvidia-installer-cleanup (20151021+4) …
Tetikleyiciler işleniyor: libc-bin (2.24-11+deb9u3) …
Tetikleyiciler işleniyor: man-db (2.7.6.1-2) …
Tetikleyiciler işleniyor: glx-alternative-mesa (0.8.3~deb9u1) …
(Veritabanı okunuyor … 213792 dosya veya dizin kurulu durumda.)
Yapılandırma dosyaları kaldırılıyor: nvidia-kernel-common (20151021+4) …
Yapılandırma dosyaları kaldırılıyor: glx-alternative-nvidia (0.8.3~deb9u1) …
Yapılandırma dosyaları kaldırılıyor: nvidia-installer-cleanup (20151021+4) …
Yapılandırma dosyaları kaldırılıyor: nvidia-support (20151021+4) …
Yapılandırma dosyaları kaldırılıyor: nvidia-alternative (384.130-1) …
Yapılandırma dosyaları kaldırılıyor: nvidia-kernel-support (384.130-1) …
Yapılandırma dosyaları kaldırılıyor: glx-diversions (0.8.3~deb9u1) …
Yapılandırma dosyaları kaldırılıyor: nvidia-legacy-check (384.130-1) …
Yapılandırma dosyaları kaldırılıyor: xserver-xorg-video-nvidia (384.130-1) …
Tetikleyiciler işleniyor: libc-bin (2.24-11+deb9u3) …

root@Pardus-HpPavilion:/home/yusuf/İndirilenler# ls

e-imza-kur-0.2.deb NVIDIA-Linux-x86_64-390.87.run
jre-8u181-linux-x64.tar.gz wine-1-6-2-multi-ubu.deb
root@Pardus-HpPavilion:/home/yusuf/İndirilenler# sh NVIDIA-Linux-x86_64-390.87.run
Verifying archive integrity… OK
Uncompressing NVIDIA Accelerated Graphics Driver for Linux-x86_64 390.87…

root@Pardus-HpPavilion:/home/yusuf/İndirilenler#



(Emin Fedar) #2

Bumblebee kurmayı bir deneyin. Çift ekran kartı için istediğiniz uygulamaları nvidia ile açabilmenize yarar.

Yalnız Pardus’un deposunda bulunmakla birlikte stabil midir bilemiyorum:

sudo apt-get install bumblebee

Daha sonra Nvidia ile uygulama açmak için:

optirun uygulamaadi

Çalışıp çalışmadığını da bize yazarsanız seviniriz. Ben de nvidia kart ve intel kullanıyorum ama nvidia’ya ihtiyacım olmadığı için deneyemedim. :slight_smile:


(Ayhan) #3

Benim notebookta hem intel hem Nvidia GTX 1050 ekran kartım var. https://www.pcsuggest.com/install-and-configure-nvidia-optimus-with-bumblebee-in-debian/ adresindeki yönergeleri takip ederseniz bumblebee kurulumunun ardından ihtiyacınız olduğunda optirun komutu yardımıyla nvidia ekran kartını kulllanmasını sağlayabilirsiniz.


(Yusuf Örtimür) #4

Burda anlatılandanda bir şey anlayamadım. :frowning:


(Yusuf Örtimür) #5

Yalnız ben steam üzerindeki bir oyunu açmak istiyorum. Mesela Euro Truck Simulator 2.
Oyunun kutulu olduğu yere geliyorum terminal açıyorum “optirun eurotrucks2”. Aşağıdaki hatayı veriyor…


(Hasan) #6

Aslında ekran kartı için sürücü yüklemenize gerek yok. Çünkü Linux dağıtımları ekran kartlarına uyumlu olarak kuruluyor.


(Emin Fedar) #7

optirun’u neden root ile çalıştırıyorsunuz ki?

normal sadeceoptirun eurotrucks2 halinde deneyin?


(Yusuf Örtimür) #8

Root olarak çalıştırmam da değilde yukarıda bir cevaptaki resimde gördiğüm gibi yapınca hata vermedi

optirun -vv eurotrucks2

(Yusuf Örtimür) #9

Bu komudu bir defa yazmam yeterli mi? Yoksa her seferinde açarken bunu mu yazacağım?


(Emin Fedar) #10

Her seferinde ekran kartıyla açmak istediğiniz uygulamayı yazacaksınız


(Kemal Oktay Aktoğan) #11

Selamün Aleyküm

Steam oyunlarında şu çözümü uygulayabilirsiniz.
Tek fark, primusrun %command% yerine optirun %command% yazmanız olacak.

https://support.steampowered.com/kb_article.php?ref=6316-GJKC-7437


(Yusuf Örtimür) #12

Sorunum çözüldü. @eminfedar , @Aypar ve @oktay454 kardeşlerimizin verdiği cevaplar çözüme ulaştırıyor. Çözüm olarak birini işaretliyebildiğimden ve asıl çözüm yöteminin @eminfedar olduğundan onu işaretledim. Yinede bir özetliyeyim bu konuyu sonradan göz atacaklara :

  1. Adım: ‘ctrl + alt +t’ tuş kombinasyonu veya uygulamalar menüsü aracılığıyla Uçbirim Öykünücüsüne aşağıdaki komudu yazıyoruz;

    sudo apt-get install bumblebee

  2. Adım: Tekrar aynı yere aşağıdaki komudu yazıyoruz;

    optirun -vv uygulamaadı

örnek olarak

optirun -vv eurotrucks2

  1. Adım Alternatifi: 2 adım yerine mesela steam üzerinden çalışan bir oyun için aşağıdaki adımları uyguluyoruz;
    • Kütüphaneye girin
    • Sol taraftan oyun üzerine sağ tıklayın ve Özellikleri seçin
    • Açılan menüde alt tarafta Başlatma Seçeneklerini Ayarlayın seçeneğini seçerek çıkan ekrana aşağıdaki komudu yazın (örnek olarak ets2 uygulamasını verdim) ve Tamama basın

    optirun -vv eurotrucks2