Crow Translate kurulum sorunu

İyi günler,
Crow Translate uygulamasını kurarken ilk başta ppa sorunu yaşadım, bunu geliştiricisine yazdım (Github bağlantısı) anahtarları güncelledim ancak sudo apt install crow-translate komutunu çalıştırdığımda aşağıdaki çıktıyı verdi, bunu nasıl düzeltebillirim, esenlikler ve sevgiler.

p@pardus:~$ sudo apt install crow-translate
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 crow-translate : Depends: libgcc-s1 (>= 3.3.1) but it is not installable
                  Depends: libqt5core5a (>= 5.15.1) but 5.11.3+dfsg1-1+deb10u4 is to be installed
                  Depends: libqt5dbus5 (>= 5.14.1) but 5.11.3+dfsg1-1+deb10u4 is to be installed
                  Depends: libqt5network5 (>= 5.14.1) but 5.11.3+dfsg1-1+deb10u4 is to be installed
                  Depends: libqt5widgets5 (>= 5.15.1) but 5.11.3+dfsg1-1+deb10u4 is to be installed
                  Depends: libtesseract4 but it is not installable
E: Unable to correct problems, you have held broken packages.

Geliştiriciye bu sorunu yazdığımda şu cevabı aldım:

“It looks like your distribution has outdated Qt packages and does not have libgcc-s1
You can check here https://launchpadlibrarian.net/537979054/buildlog_ubuntu-focal-amd64.crow-translate_2.8.2-focal1_BUILDING.txt.gz since Focal Launchpad uses Qt packages from version 5.12 and above. PPA packages are designed primarily for Ubuntu, and I cannot guarantee that they will work on other distributions.”

Pardus’ta ilgili kütüphaneleri nasıl güncelleyebilirim?

Selamunaleyküm
biraz geç oldu ama normalde ppa depoları ubuntu ve türevi olmayan sistemlerde genellikle sorun çıkarıyor benim bildiğim

burdan deb paketini kururarak kullanabilirisiniz
olmadı appimage veriyonu da var o da kullanılabilir
eğer hala bağımlılık hatası veriyorsa normalde 3 temmuzda 21 'in stabil versiyonu yayınlanacak diyor(bir başka resimde ağustos 28 diyor) onu bekleyebilirsiniz bekleyemem derseniz 21 depolarını ekleyerek qt’nin üst sürümlerini kullanabilirsiniz ben siteme kurdum ve şu an çalışıyor

Selamün Aleyküm
Geliştirici DEB paketlerini Ubuntu’yu temel alarak yapmış. Debian’ı temel alsa ikisinde de çalışır.