DDE Başlangıç ekranı hatası


(Mustafa Polat) #1

Herkese kolay gelsin
LENOVO Z570 model laptop um var
intel core i-5 2410m NVIDIA GEFORCE GT-520 M özellikleri

Pardus 17.4 XFCE (64-bit)
Pardus 17.3 XFCE (64-bit)
Pardus 17.4 DDE (64-bit)
sürümlerinin hepsini denedim fakat yükleme ekranından sonra ekran görüntüsü bozuluyor

bu ekrandan sonra
sadece PARDUS ÇALIŞAN seçeneğinde pardus açılıyor fakat XFCE de pardusu yükle dediğimde hata veriyor.
DDE sürümünde ÇALIŞAN olarak açtığımda yükleme ekranı hiç yok yada ben bulamadım
hata ekranı


(𝗄𝖺𝖺𝗇) #2

Biosdan UEFI ayarını değiştirip tekrar deneyiniz.


(Mustafa Polat) #3

Bilgisayarımın UEFİ desteği yok maalesef bios ta bununla ilgili bir ayar da yok


(𝗄𝖺𝖺𝗇) #4

Açılış ekranında e tuşuna basın. Yön tuşlarıyla /boot/vmlinuz olan satıra gelin. Satırın sonuna gelin ve bir boşluk bırakarak ro vga=789 komutunu ekleyin F10 tuşuna basarak ile açılış yapmayı deneyin.

Not: Diğer çözünürlük denemeleriniz için: 788 - 779 - 787 sayılarını deneyiniz.


(Mustafa Polat) #5

Resimdeki kodlar zaten yazılı idi ben sadece başına ro ekledim ve 788 - 779 - 787 kodlarını denedim maalesef olmadı 788 kod sabit yazıyordu


(Mustafa Polat) #6

Pardus 17.4 DDE (64-bit) sürümünü çalışır bölümünden nasıl yükleyebilirim ekran açılıyor çalışıyor ama yükleme ekranını bulamadım


(𝗄𝖺𝖺𝗇) #7

Çalışan Pardus olarak yüklemesi bulunmamaktadır.


(Mustafa Polat) #8

Peki diğer sorunla ilgili başka bir çözümünüz varmı


(Mustafa Polat) #9

Buna bir çözüm varmı acaba

Blok-alıntı


(𝗄𝖺𝖺𝗇) #10

http://pierre.baudu.in/other/grub.vga.modes.html bu tablodaki diğer seçenekleri deneyiniz.


(Kemal Oktay Aktoğan) #11

Selamün Aleyküm
Grafik arayüz ile kur seçeneği ile değil de bir üstündeki Kur seçeneği ile kurmayı deneyiniz.


(Mustafa Polat) #12

Aynı sorunu bu bölümdede yaşıyorum
fakat çalışır bölümden girip yeniden başlat dediğimde tekrar başladığında sorun kalmıyor ekran çok güzel görünüyor bu kurulum işlemlerini yapıyorum en sonda önyükleyici kurma hatası alıyorum hem windows hemde pardus a erişemiyorum