.deb kurulumunda devamlı sorun yaşıyorum

(Batuhan) #1

Selamün Aleyküm kardeşlerim,

Nedense her bir şey kurmamda bir eksiklik çıkıyor. Bazılarını gideriyorum ama neden bu böyle? Devamlı birşey kurmamda el ile paket mi yükleyeceğim?

Yardım ederseniz sevinirim.

Bu arada önceki konu için teşekkürler @kaan kardeşim

0 Likes

(𝗄𝖺𝖺𝗇) #2

Bu mesajla karşılaştığınız zaman sudo apt -f install komutunu kullanın. Bağımlılıklar depoda mevcut ise bu komut sayesinde gereken paketleri kurmuş olacaksınız. Eğer bu komutla da kurulmaz ise internetten gerekli olan bağımlılık isteyen paketleri bulup elle sırayla kurmanız gerekecektir.

0 Likes

(Batuhan) #3

Ne yazık ki o komutu yazdım kurulum yapmadı bazı paketleri kaldırdı :slight_smile:
internetten indirdiğim paketlerde ise şu hata çıkıyor.

Ekran%20g%C3%B6r%C3%BCnt%C3%BCs%C3%BC_2019-08-28_18-10-03

1 Like

(Erdoğan Dağlı) #4

aynen bende de benzer bir sorun var

0 Likes

(Kemal Oktay Aktoğan) #5

Aleyküm Selam
Pardus’un hangi sürümünü kurduğunuz acaba?

0 Likes

(Kemal Oktay Aktoğan) #6

Pardus 19 için Lightworks kurulumu

mkdir -p LightworksKurulumu && cd LightworksKurulumu
wget http://archive.ubuntu.com/ubuntu/pool/main/libj/libjpeg8-empty/libjpeg8_8c-2ubuntu8_amd64.deb http://archive.ubuntu.com/ubuntu/pool/main/libj/libjpeg8-empty/libjpeg8-dev_8c-2ubuntu8_amd64.deb http://archive.ubuntu.com/ubuntu/pool/main/libj/libjpeg-turbo/libjpeg-turbo8_1.5.2-0ubuntu5.18.04.1_amd64.deb http://archive.ubuntu.com/ubuntu/pool/main/libj/libjpeg-turbo/libjpeg-turbo8-dev_1.5.2-0ubuntu5.18.04.1_amd64.deb https://cdn.lwks.com/lightworks-14.5.0-amd64.deb
sudo apt install ./*.deb
0 Likes

(Batuhan) #7

Pardus 17.5 XFCE’den Pardus 19 XFCE’ye güncelledim

0 Likes

(system) kapatıldı #8

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes