Gnome yüklüyordum bunu ne yapayım

(Erdoğan Dağlı) #1

image bunu ne yapayım

1 Like

(𝗄𝖺𝖺𝗇) #2

Öntanımlı olarak ilk gelecek arayüz ayarı; lightdm olarak seçim yapınız.

1 Like

(Batuhan Arslanoğlu) #3

Istediginizi seçebilirsiniz oturum açma ekranı hangi uygulama olsun diye soruyor

0 Likes

(Batuhan Arslanoğlu) #4

Kaan bey gnome arayüzünün ön tanımlı başlatıcısı gdm diye biliyorum gdm seçmesi daha iyi olmaz mı

0 Likes

(𝗄𝖺𝖺𝗇) #5

Kurulum işleminde ya da ayar işlemlerinde sorun çıkarsa sistem giriş ekranında kalabilir. Var olan ve sorunsuz giriş ekranı bu problemin oluşması halinde sisteme girişde sorun çıkartmaz. Hata olması durumudan kurtarıcı bir önlem. Siz istediğinizi seçebilirsiniz.

2 Likes

(Erdoğan Dağlı) #6

yanlışlıkla gdm3 seçtim fakat gnome yüklendi

0 Likes

(𝗄𝖺𝖺𝗇) #8

Sorun yok sadece önlem olarak belirtmiştim.

0 Likes

(esadtinas) #9

bende pardus 19 gnome yuklemeye çalıştım ancak;

Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
gnome-hwp-support-dbg : Bağımlılıklar: gnome-hwp-support (= 0.1.5-1+b1) ama 0.1.6-2 kurulacak
gnome-shell : Bozdukları: gnome-shell-extension-taskbar (< 57.0-2.1~) ama 53.0-1 kurulacak
gnome-shell-extension-taskbar : Bağımlılıklar: gnome-shell (< 3.23) ama 3.30.2-9 kurulacak
gnome-software-dbgsym : Bağımlılıklar: gnome-software (= 3.25.1-1pardus1) ama 3.30.6-5 kurulacak
gnome-software-plugin-flatpak-dbgsym : Bağımlılıklar: gnome-software-plugin-flatpak (= 3.25.1-1pardus1) ama 3.30.6-5 kurulacak
gnome-software-plugin-limba : Bağımlılıklar: gnome-software (= 3.25.1-1pardus1) ama 3.30.6-5 kurulacak
gnome-speech-dectalk:i386 : Bağımlılıklar: gcc:i386 ama kurulmayacak
gnome-speech-ibmtts:i386 : Bağımlılıklar: gcc:i386 ama kurulmayacak
gnome-speech-swift : Bağımlılıklar: libgnome-speech-dev (= 1:0.4.25-6+b1) ama kurulmayacak
gnome-themes-extra-data : Çakışmalar: gnome-themes-standard-data ama 3.22.2-2 kurulacak
Çakışmalar: gnome-themes-standard-data:i386
E: Sorunlar giderilemedi, tutulan bozuk paketleriniz var.

bu paketlerde hata verdi. sıfır kurulumdan ziyade başka bir çözüm öneriniz var mıdır kaan hocam…

0 Likes

(𝗄𝖺𝖺𝗇) #10

Pardus 19 kararlı bir sürüm değildir. sudo apt -f install komutunu deneyiniz.

0 Likes

(esadtinas) #11

hocam zaten deneme amaçlı 2017 nin üstüne kuruyorum.

0 Likes

(system) kapatıldı #12

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes