Grub Customizer Ekran Olmadan Başlasın?

(Fatih YILDIRIM) #1

Merhaba. windows 7 yanına pardus kullanıyordum. şu anda windows 7 yi kaldırdım ancak grub ekranı yine karşıma çıkıyor. #GRUB_TIMEOUT=“0” olarak yazdım ama sonuç aynı. ben direk koşan pardus ekranıyla başlasın istiyorum. bu mümün mü? yardımcı olur musunuz?

0 Likes

(Mahmut Elmas) #2

Basindaki # isaretini kaldir.

Pardusun bagimsiz oldugu dönemlerdeki grub arka plani şıktı. Keske tekrar oyle olsa.

0 Likes

(Fatih YILDIRIM) #3

sudo mousepad /etc/default/grub komutunun çıktısı aşağıdaki gibidir. ama sonuç aynı grub customizer ekranı geliyor 4 sn sayıyor. grub customizeri autoremove ile kaldırsam bu iş çözülür mü?

Özet

If you change this file, run ‘update-grub’ afterwards to update

/boot/grub/grub.cfg.

For full documentation of the options in this file, see:

info -f grub -n ‘Simple configuration’

GRUB_DEFAULT=“Pardus GNU/Linux”
GRUB_TIMEOUT=“0”
GRUB_DISTRIBUTOR="lsb_release -i -s 2> /dev/null || echo Pardus"
GRUB_CMDLINE_LINUX_DEFAULT=“quiet splash”
GRUB_CMDLINE_LINUX=“initrd=/install/gtk/initrd.gz”

Uncomment to enable BadRAM filtering, modify to suit your needs

This works with Linux (no patch required) and with any kernel that obtains

the memory map information from GRUB (GNU Mach, kernel of FreeBSD …)

#GRUB_BADRAM=“0x01234567,0xfefefefe,0x89abcdef,0xefefefef”

Uncomment to disable graphical terminal (grub-pc only)

#GRUB_TERMINAL=“console”

The resolution used on graphical terminal

note that you can use only modes which your graphic card supports via VBE

you can see them in real GRUB with the command `vbeinfo’

GRUB_GFXMODE=“1920x1080”

Uncomment if you don’t want GRUB to pass “root=UUID=xxx” parameter to Linux

#GRUB_DISABLE_LINUX_UUID=“true”

Uncomment to disable generation of recovery mode menu entries

#GRUB_DISABLE_RECOVERY=“true”

Uncomment to get a beep at grub start

#GRUB_INIT_TUNE=“480 440 1”

#GRUB_BACKGROUND=""
#export GRUB_MENU_PICTURE="/home/fy/Resimler/flat-wallpaper-01.jpg"
export GRUB_COLOR_NORMAL=“black/black”
export GRUB_COLOR_HIGHLIGHT=“cyan/black”
GRUB_HIDDEN_TIMEOUT=“0”
GRUB_DISABLE_OS_PROBER=“true”
GRUB_SAVEDEFAULT=“false”

0 Likes

(Mahmut Elmas) #4

GRUB_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT=0
GRUB_HIDDEN_TIMEOUT_QUIET=true
GRUB_DISABLE_OS_PROBER = true

Bu satırları bu şekilde yaparsan olur sanırım. 0 ve true değerleri tırnak içinde değil.
Sonrada terminalden şu komutu çalıştırıp yeniden başlatın.

sudo update-grub

0 Likes

(ALISEYDI OĞUZTÜRK) #5

Pardus’u yeniden kurun tüm diske kurun bölmeyin

0 Likes

(system) kapatıldı #6

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes