Gtk3 C programlama

Merhaba. MEB Etap 19 sürümünü indirdim ve kurdum. libgtk-3-dev paketini kuramıyorum. Bozuk paketler var uyarısı alıyorum. Yardımcı olabilecek olan var mı?

Hocam Synaptic’i aç, Düzen menüsünden Bozuk Paketleri Düzelt’i bir dene.

2 Beğeni

Evet denedim ama çözüm olmadı. Pardus 21.4 GNOME üzerinde denediğimde herhangi bir sorun yoktu. Fakat MEB için üretilen ETAP 19 sürümü için aynı sorun devam ediyor.

Merhaba,

Geliştirmelerinizi ETAP 19’un temel alındığı Pardus 19 Gnome sürümünde yapmanızı tavsiye ederim.

ETAP 19 sürümü birçok farklı donanımdaki (eski/yeni nesil) tahtaya hizmet verdiği için backports paketlerinin de dahil edildiği bir sürümdür.

Yine de ETAP 19 ile geliştirme yapmak isterseniz ilgili paketi;

sudo apt install libgtk3-dev -t ondokuz-backports

komutuyla yükleyebilirsiniz.

Yüklerken hata aldığınız diğer paketlerde de benzer şekilde -t ondokuz-backports parametresini kullanabilirsiniz.

1 Beğeni

Teşekkürler.

sudo apt install libgtk-3-dev -t ondokuz-backports

şeklinde yükleme yaptım.

1 Beğeni