Güncelleme Hatası (opensuse deposu - lutris)

(Quandrostr Quro) #1

Bu sorun bir süredir var ama paket hala güncellenmiş değil bununla ilgili bilgisi olan varmı

0 Likes

(𝗄𝖺𝖺𝗇) #2

Kullandığınız ve hata aldığınız depo opensuse’ye ait. Pardus deposu değil. Depo adresini düzeltin.
Pardus resmi depo adresleri için; Pardus Mağazayı açın ve Ayarlar da ki Düzelt butonuna basın.

0 Likes

(Quandrostr Quro) #3

Pardus magazadan lutris i yeniden indireyim dedim oradanda indirmiyor birde pardusda herhangi bir değişiklik yapmadım zaten sanırım lutrisin kendisiyle ilgili bir sıkıntı var ama neden çözmüyorlar bilmiyorum yada çözümü varsa ne

0 Likes

(𝗄𝖺𝖺𝗇) #4

Depolarda sorun yoktur. Normal bir şekilde lutrisi kurdum. Yukarıdaki dediğim işlemi yaparak depolarınızı normale çevirin ve deneyin. Eklediğiniz depolarda sorun vardır. Eğer o depoları kullanarak program yüklediyseniz bağımlılık sorunları ile karşılaşabilirsiniz. Sonuçta Pardus deposu değildir. Ayrıca aldığınız hataları paylaşmazsanız yardımcı olamayız.

0 Likes

(system) kapatıldı #5

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes