Güncelleme Sonrası Web Kamera Çalışmıyor

Merhabalar,
Pardus’un en son güncellemesini yükledikten sonra Dizüstü bilgisayarın kamerası çalışmıyor.
Lenovo ideapad 320-15AST kullanmaktayım. Windows da ki gibi çalışmayan veya sürücüsü yüklenmeyen donanım var mı? onu görecek yeri de bulamadım? Sürücüsü yüklü olmayan donanımları nasıl görebilirim? Güncelleme sonrası kamera neden gitmiş olabilir? Teşekkür ederim.

hardinfo programı ile sisteminizde ne kadar bileşen var ise görebilirsiniz mağazada mevcut

Merhaba Serkan Bey,

Kameranın bilgileri gelmekte. Sizin fotoğraf ile karşılaştırdığımda bendeki kameranın sürücüsü kurulu o zaman?

Teşekkür ederim.

Sistem donanımı tanıyor ama tanıyor olması sürücünün yüklü olduğunu gösterir mi bilemiyorum. Windows da da bazen görünür ama düzgün çalışmaz web cam ile ilgili bazı programlar yükleyerek deneme yapabilirsiniz. Obs stüdyo gibi mesala online web cam test siteleri ile deneyebilirsiniz.

Merhaba Serkan Bey,

Online test ettim ne yazık ki kamera açılmıyor. Güncelleme ile ilgili sorunlar vardı. Onlar düzelince belki çözülür. Teşekkür ederim.

Güncelleme sorununu halledip peynir diye bir uygulama var hocam onu kurup bir deneyin. Bazen kurulmadı görünüp aslında çalışıyor olabilir.

Hiç pc ye reset attınızmı yoksa windowsdanmı geçtiniz
_

Merhaba Furkan Bey,

Windows’dan geçmedim. Bilgisayarımda Pardus kuruluydu. En güncellemede bilgisayar uzun süre güncellemeyi yapmaya çalıştı ve kitlendi. Reset atmak zorunda kaldım.

Merhaba Serhat Bey,
Güncelleme sorununu hallettik.
Peynir uygulamasını kurdum fakat Aygıt Bulamadı uyarısı var.

O zaman Aygıt ı kontrol edin bir daha reset atın benimde hoparlorum öyleydi reset attım düzeldi

Merhabalar,
Donanımı resetleyince sorun düzeldi.
Nasıl Yaptım (Çözümü yine forumdan buldum)
Aşağıdaki komut ile kameranın bilgilerine ulaştım.
kazim@KAZIM:~$ lsusb
Bus 001 Device 005: ID 5986:1127 Acer, Inc EasyCamera
Bus 001 Device 004: ID 0cf3:e500 Qualcomm Atheros Communications
Bus 001 Device 003: ID 09da:010e A4Tech Co., Ltd. 2.4G Wireless Mouse
Bus 001 Device 002: ID 0438:7900 Advanced Micro Devices, Inc. Root Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0003 Linux Foundation 3.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub

Aşağıdaki komut ile de reset attım.

kazim@KAZIM:~$ sudo usb_modeswitch -v 0x5986 -p 0x1127 --reset-usb

2 Beğeni