Her başlangıçta Bluetooth açık olma sorunu

(Emin Fedar) #1

Merhabalar,

Pardus 19.0 Gnome kullanıyorum ve her bilgisayar açılışında bluetooth açık olarak geliyor ki olmasını istediğim bir şey değil.

Hiç sistem ayarlarıyla uğraşmadan basit bir başlangıç uygulaması ekleyerek bu sorunu çözebiliriz:

  1. ~/.config/autostart/ klasörüne disable-bluetooth.desktop adlı bir dosya oluşturun.
  2. Dosyanın içine şunları yapıştırın:
[Desktop Entry]
Name=disablebluetooth
Exec=/bin/bash -c "rfkill block bluetooth"
NoDisplay=true
Type=Application

Hepsi bu kadar :slight_smile:

2 Likes

(Emin Fedar) #2

Ayrıca başlangıçta çalışmasını istediğiniz uygulamaları bu klasörün içine koyarak çalıştırabilirsiniz.
( Veya Tweaks uygulamasından Başlangıç Uygulamaları seçeneği üzerinden ekleyebilirsiniz)

0 Likes