Hp deskjet 2130 kurulumu

HP DESKJET 2130 Yazıcı kullanmaktayım.
Bu yazıcının linux sürücüsü (hplip isimli bir dosya ) kurulmuyor debian 10,4 sürümüne uygun değildir diyor.
Bu yazıcıyı kullanabilme imkanım varmıdır ?

Merhaba, terminalde aşağıdaki komut ile ya da Synaptic Paket yöneticisi aracılığı ile hplip yükleyebilirisiniz;

sudo apt-get install hplip

2 Beğeni

Yoktur zannıyla denemedim…
15 yıldan fazladır linux kullanıyorum… Oluyor bazen böyle :slight_smile:
En basit ve yapılması gereken ilk hamle ile sorun çözüldü yazıcı çalışıyor.

2 Beğeni

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

© 2020 TÜBİTAK