KDE yüklemeye çalışırken aldığım hata


(Ali) #1

paket yöneticisinden pardus-kde-desktop yüklemeye çalıştığımda aşağıdaki hatayı alıyorum ;
pkgProblemResolver::Resolve bozuk paketlere yol açtı, bu sorunun nedeni tutulan paketler olabilir.

terminalden yüklemeye çalıştığımda aşağıdaki hatayı alıyorum ;

Özet

$ sudo apt-get install pardus-kde-desktop
[sudo] password for ali:
1
Üzgünüm, yeniden deneyin.
[sudo] password for ali:
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Bu sorunları düzeltmek için ‘apt --fix-broken install’ komutunu çalıştırmanız gerekebilir.
Aşağıdaki paketler karşılanmamış bağımlılıklara sahip:
accountwizard : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
kate : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
kdepim-runtime : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
kmail : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
libkf5libkdepim5 : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
libkf5mailtransport5 : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
libkf5pimcommon5 : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
libkf5webkit5 : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
pardus-kde-desktop : Bağımlılıklar: kde-standard ama kurulmayacak
plasma-nm : Bağımlılıklar: libkf5wallet-bin ama kurulmayacak
E: Karşılanmamış bağımlılıklar. ‘apt --fix-broken install’ komutunu paket seçeneği vermeden deneyin (ya da bir çözüm belirtin).
ali@pardus:~$ sudo apt --fix-broken install
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Bağımlılıklar düzeltiliyor… Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
augeas-lenses bubblewrap clang devhelp-common dmeventd exuberant-ctags fakeroot flatpak game-data-packager game-data-packager-runtime
gir1.2-git2-glib-1.0 gir1.2-gtksource-3.0 git git-man ipxe-qemu kamera kwrited libappstreamqt2 libaugeas0 libcacard0 libcfitsio5 libcln6
libcue1 libdevhelp-3-2 libdevmapper-event1.02.1 libenca0 liberror-perl libexempi3 libfakeroot libfdt1 libflatpak0 libgit2-glib-1.0-0
libglib2.0-dev libgovirt-common libgovirt2 libgps22 libgtk-vnc-2.0-0 libgtksourceview-3.0-1 libgtksourceview-3.0-common libgvnc-1.0-0
libiptcdata0 libkf5jsembed-data libkf5jsembed5 libkf5kdcraw5 libkf5people-data libkf5people5 libkf5peoplebackend5 libkf5peoplewidgets5
libkf5xmlrpcclient-data libkf5xmlrpcclient5 libkfontinst5 libkfontinstui5 liblvm2app2.2 liblvm2cmd2.02 libnetcf1 libopusfile0 libosinfo-1.0-0
libosinfo-bin libostree-1-1 libpackagekitqt5-0 libpcre3-dev libpcre32-3 libpcrecpp0v5 libphodav-2.0-0 libphodav-2.0-common
libplasma-geolocation-interface5 libpowerdevilcore2 libpowerdevilui5 libqalculate5-data libqalculate5v5 libqt5concurrent5
libqt5designercomponents5 librados2 librbd1 libscim8v5 libspice-client-glib-2.0-8 libspice-client-gtk-3.0-5 libspice-server1 libtaskmanager6
libtracker-control-1.0-0 libtracker-miner-1.0-0 libtracker-sparql-1.0-0 libusbredirhost1 libusbredirparser1 libvala-0.34-0 libvala-0.34-dev
libvdeplug2 libvirt-daemon libvirt-glib-1.0-0 libvirt0 libweather-ion7 libxcb-dpms0 libxcb-record0 libxen-4.8 libxenstore3.0 lvm2 milou
netcat-openbsd osinfo-db oxygen-sounds pkg-config plasma-discover plasma-discover-common plasma-integration plasma-pa powerdevil
powerdevil-data pulseaudio-module-gconf python3-bs4 python3-html5lib python3-jedi python3-lxml python3-webencodings python3-yaml qdbus-qt5
qemu-kvm qemu-system-common qemu-system-x86 qemu-utils qml-module-org-kde-draganddrop qml-module-org-kde-kholidays qml-module-org-kde-kirigami
qml-module-org-kde-solid qml-module-qtqml-models2 qttools5-dev-tools rsync seabios sni-qt software-properties-kde
spice-client-glib-usb-acl-helper sshfs sysprof systemsettings tracker tracker-extract tracker-gui tracker-miner-fs user-manager
valac-0.34-vapi xdg-desktop-portal xdg-desktop-portal-gtk zlib1g-dev
Bu paketleri kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
Aşağıdaki ek paketler kurulacak:
libkf5wallet-bin
Aşağıdaki YENİ paketler kurulacak:
libkf5wallet-bin
0 paket yükseltilecek, 1 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
441 paket tam olarak kurulmayacak ya da kaldırılmayacak.
0 B/142 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 652 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] e
(Veritabanı okunuyor … 329737 dosya veya dizin kurulu durumda.)
Paket açılacak: …/libkf5wallet-bin_5.28.0-3_amd64.deb …
Paket açılıyor: libkf5wallet-bin (5.28.0-3) …
dpkg: /var/cache/apt/archives/libkf5wallet-bin_5.28.0-3_amd64.deb arşivi işlenirken sorun yaşandı (–unpack):
libkf5wallet-data 5.45.0-0neon+neptune1 paketinde de bulunan ‘/usr/share/locale/ast/LC_MESSAGES/kwallet-query.mo’ dosyasının üzerine yazılmaya çalışılıyor
İşleme sırasında hatalarla karşılaşıldı:
/var/cache/apt/archives/libkf5wallet-bin_5.28.0-3_amd64.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)


(Davuthan YAMAN) #2

Merhaba

Kuruluma başlamadan önce sudo apt update diyerek depoları güncellediğinde olacaktır. Yine olmazsa sudo apt --fix-broken install komutunu dene.

Kolay gelsin.