kodak i2620 tarayıcıyı kurma


(Veysel) #1

Selam arkadaşlar kodak i2620 tarayıcı modelini kuracağım yardımcı olabilirmisiniz yeniyim linuxta

kodakın sitesinde linux sürücüsünü indirdim "linuxsoftware i2000_v4.14.x86_64.deb.tar.gz adına klasöre çıkartım

kodak_i2000-04.14.00.00-1.amd64.deb
libopenusb_1.1.0-6_amd64.deb
libopenusb_1.1.13-0_amd64.deb
libudev0_175-0ubuntu19_amd64.deb
twaindsm.deb
setup

dosyaları var hangisini nasıl çalıştıracağım
saygılar


(𝗄𝖺𝖺𝗇) #2

(Veysel) #3

konu sanırım kapalı kusura bakmayın buraya yazdım tekrar

aşağıdaki hatayı alıyorum çözümü nedir acaba

pamuk@pmk:~/Masaüstü/Yeni Dizin$ sudo dpkg -1 xsane-kodak-0.1.deb
[sudo] password for pamuk:
dpkg: hata: bilinmeyen seçenek -1

Paket kurma ve kaldırma hakkında yardım almak için dpkg --help yazın [*];
Kullanıcı dostu paket yönetimi için ‘apt’ veya ‘aptitude’ araçlarını kullanın;
dpkg ile kullanabileceğiniz hata ayıklama bayraklarının listesini görmek için
dpkg -Dhelp yazın;
Zorlama seçeneklerinin listesini görmek için dpkg --force-help yazın;
*.deb dosyalarını değiştirme hakkında bilgi almak için dpkg-deb --help yazın;

[*] ile işaretlenmiş komutlar çok miktarda çıktı üretir - ‘less’ ya da
‘more’ araçları ile birlikte kullanın !
pamuk@pmk:~/Masaüstü/Yeni Dizin$


(𝗄𝖺𝖺𝗇) #4

-1 yerine -i yazılması gerekiyor. İstanbul’un i harfi.


(Veysel) #5

pamuk@pmk:~/Masaüstü/Yeni Dizin$ sudo dpkg -i xsane-kodak-0.1.deb
[sudo] password for pamuk:
Daha önce seçili olmayan xsane-kodak paketi seçiliyor.
(Veritabanı okunuyor … 141098 dosya veya dizin kurulu durumda.)
Paket açma hazırlığı xsane-kodak-0.1.deb …
Paket açılıyor xsane-kodak (0.1.0) …
dpkg: bağımlılık sorunları yüzünden xsane-kodak paketi yapılandırılamıyor:
xsane-kodak şuna bağımlı: xsane, ama:
‘xsane’ paketi kurulu değil.
xsane-kodak şuna bağımlı: xsane-common, ama:
‘xsane-common’ paketi kurulu değil.

dpkg: xsane-kodak paketi işlenirken sorun yaşandı (–install):
bağımlılık sorunları - yapılandırılmadan bırakılıyor
Tetikleyiciler işleniyor desktop-file-utils (0.22-1) …
Tetikleyiciler işleniyor mime-support (3.58) …
İşleme sırasında hatalarla karşılaşıldı:
xsane-kodak

hocam bu yükardaki hatayı verdi


(𝗄𝖺𝖺𝗇) #6

sudo apt -f install komutunu çalıştırınız.


(Veysel) #7

Kaan bey

aşağıdaki hataları alıyorum ne zaman bir güncelleme yapsam bağlantı hatası veriyor

hata aşağıdadır

pamuk@pmk:~$ sudo apt -f install
[sudo] password for pamuk:
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Bağımlılıklar düzeltiliyor… Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
libglade2-0 libopencv-photo2.4 python-geoip python-glade2 python-opencv python-parted
Bu paketleri kaldırmak için ‘apt-get autoremove’ komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
xsane xsane-common
Önerilen paketler:
hylafax-client mgetty-fax gv gocr
Aşağıdaki YENİ paketler kurulacak:
xsane xsane-common
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
1 paket tam olarak kurulmayacak ya da kaldırılmayacak.
1.759 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 5.470 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
UYARI: Aşağıdaki paketler doğrulanamıyor!
xsane-common xsane
Kimlik denetimi uyarısı görmezden geliniyor.
Hata http://193.140.98.199/pardus-yenikusak/ yenikusak/main xsane-common all 0.998-6
Bağlantı başarısız
Hata http://193.140.98.199/pardus-yenikusak/ yenikusak/main xsane amd64 0.998-6+b1
Bağlantı başarısız
E: http://193.140.98.199/pardus-yenikusak/pool/main/x/xsane/xsane-common_0.998-6_all.deb ağdan alınamadı. Bağlantı başarısız

E: http://193.140.98.199/pardus-yenikusak/pool/main/x/xsane/xsane_0.998-6+b1_amd64.deb ağdan alınamadı. Bağlantı başarısız

E: Bazı arşivler alınamıyor, apt-get update’i çalıştırmayı ya da --fix-missing seçeneğini ekleyerek düzeltmeyi deneyin.
pamuk@pmk:~$ sudo apt -f install
[sudo] password for pamuk:
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Bağımlılıklar düzeltiliyor… Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
libglade2-0 libopencv-photo2.4 python-geoip python-glade2 python-opencv python-parted
Bu paketleri kaldırmak için ‘apt-get autoremove’ komutunu kullanın.
Aşağıdaki ek paketler de kurulacak:
xsane xsane-common
Önerilen paketler:
hylafax-client mgetty-fax gv gocr
Aşağıdaki YENİ paketler kurulacak:
xsane xsane-common
0 paket yükseltilecek, 2 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
1 paket tam olarak kurulmayacak ya da kaldırılmayacak.
1.759 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 5.470 kB ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] E
UYARI: Aşağıdaki paketler doğrulanamıyor!
xsane-common xsane
Kimlik denetimi uyarısı görmezden geliniyor.
Hata http://193.140.98.199/pardus-yenikusak/ yenikusak/main xsane-common all 0.998-6
Bağlantı başarısız
Hata http://193.140.98.199/pardus-yenikusak/ yenikusak/main xsane amd64 0.998-6+b1
Bağlantı başarısız
E: http://193.140.98.199/pardus-yenikusak/pool/main/x/xsane/xsane-common_0.998-6_all.deb ağdan alınamadı. Bağlantı başarısız

E: http://193.140.98.199/pardus-yenikusak/pool/main/x/xsane/xsane_0.998-6+b1_amd64.deb ağdan alınamadı. Bağlantı başarısız

E: Bazı arşivler alınamıyor, apt-get update’i çalıştırmayı ya da --fix-missing seçeneğini ekleyerek düzeltmeyi deneyin.


(𝗄𝖺𝖺𝗇) #8

Pardus’un hangi sürümünü kullanıyorsunuz. Son sürümün depo adresleri değil onlar.

Eğer Pardus 17 kullanıyorsanız terminal açın ve aşağıdaki adımları uygulayın:

sudo nano /etc/apt/sources.list

Yukarıdaki komut ile açılan editörün içindekileri silin ve aşağıdaki adresleri kopyalayıp CTRL+O enter CTRL+X tuşları ile kaydedip çıkın ve güncelleme (sudo apt update) işlemi yapın.

deb http://depo.pardus.org.tr/pardus onyedi main non-free contrib
deb http://depo.pardus.org.tr/pardus onyedi main non-free contrib

(Veysel) #9

pardus kurumsal kde 64 kurumsal 5 sürümü var bende


(𝗄𝖺𝖺𝗇) #10
sudo nano /etc/apt/sources.list

Komutu ile açılan editördeki tüm satırların başına # işareti koyun ve aşağıdaki adresleri kaydedip kapatın.

sudo apt update komutu ile güncelleyin.

deb http://depo.pardus.org.tr/pardus-yenikusak/ yenikusak main contrib non-free 
deb-src http://depo.pardus.org.tr/pardus-yenikusak/ yenikusak main contrib non-free 
deb http://depo.pardus.org.tr/pardus-yenikusak/ guvenlik main

(Veysel) #11

Kaan hocam aygıt yok diyor (no devices available)

Xsane Kodak kısayolunu çalıştırdığımda


(𝗄𝖺𝖺𝗇) #12

Terminalden;
lsusb ile bağlı olan cihazın adresini öğrenin.
Örneğin çıktıda scanner şu şekilde gözüksün;

Bus 002 Device 004: ID 046d:c05a Scannerxxxxx

sudo chmod 777 /dev/bus/usb/002/004 komutu ile yetki verin yeniden xsane-kodak programını çalıştırın.


(Veysel) #13

pmk@PAMUK:~/Masaüstü$ lsusb
Bus 002 Device 003: ID 03f0:0341 Hewlett-Packard
Bus 002 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 001 Device 002: ID 8087:0024 Intel Corp. Integrated Rate Matching Hub
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
pmk@PAMUK:~/Masaüstü$


(𝗄𝖺𝖺𝗇) #14

Tarayıcı bilgisayara takılı ve açık mı?


(Veysel) #15

evet yine kontrol ettim bağlı ve açık


(𝗄𝖺𝖺𝗇) #16

Kabloyu değiştirin veya başka bir usb girişe takın.


(Veysel) #17

Kaan hocan windows ta faal olan yazının kablosu ile değiştirdim ve başka bir usb portuna bağladım sonuç aynı
rica etsem bağlanabilir misin


(𝗄𝖺𝖺𝗇) #18

Çalışan Pardus ile açarak deneme yapar mısınız? lsusb komutunda gözükmezse bir şey yapamayız.


(Veysel) #19

Başka pardus yok sadece kendim geçtim pardusa diğer bilgisayarlar hepsi windows
bilgisayarımada yeni kurdum pardusun son sürümü pes etmekte istemiyorum


(𝗄𝖺𝖺𝗇) #20

Dediğim gibi lsusb komut çıktısında göremezsek tanıtamayız da. Başka bir bilgisayarı Çalışan Pardus ile açıp test edin ya da önceki Pardus sürümünü çalışan olarak açarak test ediniz.