Linuxe wordpress kuramıyorum

Merhaba, linuxe wordpress için php,apache vs. gereken unsurları yüklemek istiyorum.internetteki bazı dersleri denedim ama hata verdi.ingilizce biliyorum.terminalin türkçe hata verdiği için ingilizce soru kanallarına soramıyorum.siz yardımcı olsanız da adım adım şu işi halletsem sayenizde.

hata kodunu komple aşağı kopyalıyorum bilmiyorum işinize yarar mı.

https://paste.ofcode.org/bgU7x4mrJDZmVZvnQ7xnzf

Aşağıdaki verdiğim linklerinden sorunsuz bir şekilde kurabilirsiniz. Ama sizin sonradan eklediğiniz depo adresleri ve bağımlılıkları yüzünden hatalar almaktasınız. Aşağıdaki komutları çalıştırarak ve eklediğiniz diğer depo adreslerini silerek verilen liklerden kurulumlarını yapabilirsiniz. Temizleme işleminden sonra sistem bağımlılıkları var ise bilgisayarınız düzgün açılmayabilir. Temiz kurulum yapmanız daha iyi olacaktır.

sudo dpkg --configure -a
sudo apt -f install
sudo apt autoremove

Komutlarını çalıştırın.

Pardus 19 için: https://belge.pardus.org.tr/pages/viewpage.action?pageId=33292597
Pardus 17 için: https://belge.pardus.org.tr/pages/viewpage.action?pageId=6324475

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.