Lutris 'Vulkan is not Installed or is not supported by your system' Hatası

Merhaba
Lutris üzerinden açmaya çalıştığım bir oyunda aşağıdaki hatayı alıyorum. ne yapmalıyım?

Epic Hata (Error)

Merhaba

  • Sorunun çözümü için açılan hatayı kapatınız ve Lutris´e yeniden giriniz.
  • Lutris´ten hata vereni seçip sağ taraftan tornavidalı olana basınız:

  • Açılan sekmeden ‘Runner options’ kısmından 'Enable DXVK’yi etkisizleştiriniz.

Artık başarıyla çalıştırabilirsiniz.

Saygıyla

2 Beğeni

Epic gta5 dağıtmış bedava. Epic games store native olarak çalışmıyor mu?

1 Beğeni

Şu anlık evet, game store üzerinden de kurulumda sıkıntı çıkarmadı. Şu an iniyor bakam.

1 Beğeni

lutris ile epic game store yükledim böyle bir hata veriyor.

Screenshot_20200515_213545

Zannımca kurulumu forumdaki konuya göre yaptınız. O sürüm Debian 9 için. Şu an daha yeni sürümü var, kurulumu:

  • Öncelikle eklediğiniz depoları siliniz.

  • echo "deb http://download.opensuse.org/repositories/home:/strycore/Debian_10/ ./" | sudo tee /etc/apt/sources.list.d/lutris.list

  • wget -q https://download.opensuse.org/repositories/home:/strycore/Debian_10/Release.key -O- | sudo apt-key add -

  • sudo apt update && sudo apt upgrade

  • sudo apt install lutris

  • sudo apt install -f

Ardından, bu adresten install’a basınız.

Bu şekilde yaptıktan sonra dener misiniz?

Saygıyla

1 Beğeni

şuan mobil internetteyim. Wifi ye bağlandığımda deneyeceğim. 500mb yakın kullandım zaten. :grinning:

1 Beğeni
© 2019 TÜBİTAK