Masaüstü Uygulamaları

(Ahmet) #1

Selamlar Pardusu yeniden yükledikten sonra screenlets uygulamasını yüklemek istediğimde

sudo apt-get install screenlets dediğimde

Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
E: screenlets paketi bulunamadı
hatası alıyorum. Paketi nasıl kurabilirim.

0 Likes

(Cüneyt Ulusoy) #2

Hangi Pardus?

sudo apt update çalışıyor mu? Mağaza açılıyor mu?

0 Likes

(Ahmet) #3

No LSB modules are available.
Distributor ID: Pardus
Description: Pardus GNU/Linux Ondokuz
Release: 19.0
Codename: ondokuz

depo güncel ama yukarıdaki hatayı aldım.

Magaza açık ama o uygulamaları bulamadım.

0 Likes

(Cüneyt Ulusoy) #4

Pardus 19’da ve Debian 10’da paket depolara eklenmemiş ve eski paket uyumsuz görünüyor. Alternatiflerini arayacaksınız…

Conky olabilir.

0 Likes

(Ahmet) #5

Sağolun ona bir bakayım.

0 Likes