Opera kuramıyorum libcurl4 hatası

Operanın kendi sitesininden .dep uzantılı setup indirdiğimde kurulumda bana kopuk bağlılıklar : libcurl4 hatasını veriyor yardım edebilecek varmı

Hangi Pardus?

17.5 ve 19.1’de bir sorun yaşanmadan kuruluyor?

Sisteminizi güncelleyip tekrar deneyiniz.

sürümüme lsb_release -a komutu ile baktım 19.1 gösteriyor

yeni geçtim yeni öğreniyorum sitede direk karşıma çıkan linkten indirip kurdum sistemi nasıl güncelleyeceğimi de bilmiyorum

sudo apt update && sudo apt full-upgrade

1 Beğeni

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

© 2020 TÜBİTAK