Paket Güncelleyici Hatası


(Hakan Orhan) #1

Merhabalar,

Bilgisayarımda Pardus 17.4 kurulu. Paket güncelleyici, bilgisayarım internete bağlı olmasına rağmen “ağ bağlantısı tespit edilemedi” şeklinde hata verip yükleme yapmadan programı kapatıyor.

cat /etc/apt/sources.list komutu aşağıdaki cevabı veriyor:

### The Official Pardus Package Repositories ###

deb http://depo.pardus.org.tr/pardus onyedi main contrib non-free
# deb-src http://depo.pardus.org.tr/pardus onyedi main contrib non-free

deb http://depo.pardus.org.tr/guvenlik onyedi main contrib non-free
# deb-src http://depo.pardus.org.tr/guvenlik onyedi main contrib non-free

### This section generated by Pardus Store at 14:42:59 - 05.01.2019 ###

(𝗄𝖺𝖺𝗇) #2

Ağınızda güvenlik duvarımı var? Bir kurumdan mı bağlanıyorsunuz? Normal bir şekilde herhangi bir internet sitesine giriş yapabiliyor musunuz?


(Hakan Orhan) #3

Herhangi bir güvenlik duvarı kullanmıyorum. İnternet sayfalarına sorunsuzca giriyorum. Yanlız ilk kuruluşta gelen program yerine wicd network manageri kurmuştum. O zamanlar güncellemeyi yapabiliyprdum ama şimdi yapmıyor. Bunun bir etkisi olabilir mi


(𝗄𝖺𝖺𝗇) #4

Terminalden (Uçbirim öykünücüsü) aşağıdaki komutları sırayla çalıştırıp dener misiniz?

sudo apt update
sudo apt upgrade

(Hakan Orhan) #5

Synaptic Paket yöneticisinden daha evvel güncellemeleri yaptığımdan bu komutları uygulayınca “tüm paketler güncel” dedi