Pardus 17.5 dde dan 19.0 a güncelleme sorunu

(Celal ) #1

Merhaba ben pardus 17.5 dde sürümünü kullanıyom 19.0 a güncelledim şu komutu kulandım

sudo sh -c “$(wget -O- http://indir.pardus.org.tr/PARDUS/pardus17to19.sh)”

sonra

–2019-12-17 16:20:29-- http://indir.pardus.org.tr/PARDUS/pardus17to19.sh
indir.pardus.org.tr (indir.pardus.org.tr) çözümleniyor… 193.140.98.155
indir.pardus.org.tr (indir.pardus.org.tr)[193.140.98.155]:80 bağlanılıyor… bağlantı kuruldu.
HTTP isteği gönderildi, yanıt bekleniyor… 200 OK
Uzunluk: 741 [application/octet-stream]
Kayıt yeri: `STDOUT’

  •                   100%[============================>]     741  --.-KB/s    in 0s      
    

2019-12-17 16:20:29 (108 MB/s) - stdout [741/741] içine yazıldı

Bunlar yazdı şifremi istedi girdim

set: 1: set: “#!/bin/sh: not found

Böyle bi hata ile karşılaştım

0 Likes

pardus 17.5 19.1 güncelleme sorunu
(Celal ) #2

Merhaba ben 17.5 dde kullanıyorum 19.1 a güncellemek istiyom ama hangi komutu girsem hata alıyorum en son kullandığım komut
sudo apt update

yazıyorum ve şunlar yazıyor

Aynı: 1 http://depo.pardus.org.tr/pardus onyedi InRelease
Aynı: 2 http://depo.pardus.org.tr/guvenlik onyedi InRelease
Aynı: 3 http://download.virtualbox.org/virtualbox/debian stretch InRelease
Aynı: 4 http://download.opensuse.org/repositories/home:/strycore/Debian_9.0 ./ InRelease
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Tüm paketler güncel.

sonra şu komutu giriyom

sudo apt-get dist-upgrade

sonra bunlar çıkıyor

Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Yükseltme hesaplanıyor… Bitti
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
bogofilter bogofilter-bdb bogofilter-common deepin-mutter-common devhelp devhelp-common
evolution-common evolution-data-server evolution-data-server-common fluid-soundfont-gm
fluid-soundfont-gs gir1.2-atspi-2.0 gir1.2-gdesktopenums-3.0 gir1.2-gnomedesktop-3.0
gir1.2-javascriptcoregtk-4.0 gir1.2-soup-2.4 gir1.2-webkit2-4.0 icedtea-netx
icedtea-netx-common icu-devtools libatk-bridge2.0-dev libatk1.0-dev libatk1.0-doc
libatspi2.0-dev libcairo-script-interpreter2 libcairo2-dev libcamel-1.2-59
libclutter-1.0-common libcogl-common libcryptui0a libdbus-1-dev libdevhelp-3-2 libdrm-dev
libebackend-1.2-10 libebook-1.2-16 libebook-contacts-1.2-2 libecal-1.2-19
libedata-book-1.2-25 libedata-cal-1.2-28 libedataserver-1.2-22 libedataserverui-1.2-1
libegl1-mesa-dev libepoxy-dev libexpat1-dev libfontconfig1-dev libfreetype6-dev
libgail-3-0 libgdk-pixbuf2.0-dev libgeocode-glib0 libgladeui-2-6 libgladeui-common
libgles1 libglib2.0-dev libglib2.0-doc libglvnd-core-dev libglvnd-dev libgnome-autoar-0-0
libgnome-autoar-common libgnome-autoar-gtk-0-0 libgranite-common libgranite3
libgraphite2-dev libgtk-3-dev libgtk-3-doc libgtkspell3-3-0 libgweather-3-6
libgweather-common libharfbuzz-dev libharfbuzz-gobject0 libical2 libicu-dev
libirrlicht1.8 libleveldb1v5 libluajit-5.1-2 libluajit-5.1-common libopengl0
libpango1.0-0 libpango1.0-dev libpango1.0-doc libpangox-1.0-0 libpcre3-dev libpcre32-3
libpcrecpp0v5 libphonenumber7 libpixman-1-dev libpng-dev libpng-tools libprotobuf10
libpst4 libsdl-ttf2.0-0 libtxc-dxtn-s2tc libwayland-bin libwayland-dev libx11-xcb-dev
libxcb-dri2-0-dev libxcb-dri3-dev libxcb-glx0-dev libxcb-present-dev libxcb-randr0-dev
libxcb-render0-dev libxcb-shape0-dev libxcb-shm0-dev libxcb-sync-dev libxcb-xfixes0-dev
libxcomposite-dev libxcursor-dev libxdamage-dev libxext-dev libxfixes-dev libxft-dev
libxi-dev libxinerama-dev libxkbcommon-dev libxrandr-dev libxrender-dev libxshmfence-dev
libxtst-dev libxxf86vm-dev libytnef0 linux-headers-amd64 mesa-common-dev minetest-data
pkg-config python-imaging python-pil python3-evdev python3-pil python3-yaml seahorse
seahorse-daemon wayland-protocols x11proto-composite-dev x11proto-damage-dev
x11proto-dri2-dev x11proto-fixes-dev x11proto-gl-dev x11proto-randr-dev
x11proto-record-dev x11proto-render-dev x11proto-xext-dev x11proto-xf86vidmode-dev
x11proto-xinerama-dev zlib1g-dev
Bu paketleri kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.

ama 19.1 güncellenmiyor yeniden başlattım baktım yine bişey olmadı

0 Likes

(Bekir Uzun) #3

Bu komutu çalıştır sonra

sudo apt full-upgrade

komutunu çalıştır.

0 Likes

(Kemal Oktay Aktoğan) #4

Selamün Aleyküm
Aşağıdaki komut ile yükseltme yapmayı dener misiniz acaba?
curl http://indir.pardus.org.tr/PARDUS/pardus17to19.sh | sudo bash

1 Like

(esadtinas) #5

pardus 19 da dde desteği olmadığı için bu hatayı almış olabilirsiniz. Pardus 19 da dde ye destek verilmedi.

1 Like

(system) kapatıldı #6

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes