Pardus-17.5-DDE wifi alanı hiç görünmüyor (Yeni)

(Plus Beau) #1

İyi günler,

Konu kapatılmış ancak sorun çözülmemiş gördüğüm kadarıyla.

Yeni bir bilgisayar aldım. Winodows 10 ile geldi. Orada her şey yolunda.

Ancak Linux kurmak istediğimde başıma türlü sorunlar açıldı.

Üç kez bilgisayarı mahvettim, yeniden sistemi kurdum. Linux’a dokunmayacağım dedim. Ama anlaşılan başımıza iş almak istiyoruz; yeniden ve yeniden Linux kurmayı denedim.

Pardus 17.5 DDE, Pardus Topluluk 4, PisiLinux 12., Pisi Linux 211 ve Ubuntu 17 kurmaya çalıştım.

Hiçbirinde başarılı olamadım. Bazılarında başarıyla kurdun dedi, ancak grub vermedi, doğrudan Windows’a girdi. Bazılarında Windows’u görmedi sadece Linux’a girdi.

Neyse, dün akşam sonunda Pardus 17.5 DDE’yi grub ile birlikte kurmaya başardım.

Bende bi sevinç, bi sevinç…

Ancak şu an için iki büyük sorunum var; kesinlikle başka sorunlar da gelecektir; şimdilik iki önemli sorundan söz edeyim.

1- Kablosuz internet bağlantısı (Wi-Fi) vermiyor.
2- Ekran çözünürlüğü değiştirme seçeneği vermiyor.

Ağ için Realtek RTL 8821CE 802-11ac PCle Adapter

Paket yükleyicide bulunan Realtek wifi sürücülerini kurdum ancak bir işe yaramadı. Sadece kabolulu bağlantı veriyor.

Ekran kartı için de yanılmıyorsam Radeon olacak. Onun da sürücülerini paket yükleyiciden kurdum, ancak bir işe yaramadı.

Çözünürlük olarak sadece 1024x768 seçeneğini veriyor, dolayısıyla tüm ekranı görmüyor.

Yardımlarınız olabilir mi?

Şimdiden teşükkürler.

0 Likes

(𝗄𝖺𝖺𝗇) #2

1-Şu şekilde deneyiniz:

sudo apt-get install --reinstall git dkms build-essential linux-headers-$(uname -r)
git clone https://github.com/tomaspinho/rtl8821ce
cd rtl8821ce
chmod +x dkms-install.sh
chmod +x dkms-remove.sh
sudo ./dkms-install.sh

2-xrandr -q komut çıktısı nedir?

3 Likes

(Plus Beau) #3

İyi günler,

Verdiklerinizi denedim, bir şey değişmedi.

İkincisinin çıktısı bu biçimde:

leplusbeau@pardus:~$ 2-xrandr -q
bash: 2-xrandr: komut yok

Teşekkürler,

0 Likes

(𝗄𝖺𝖺𝗇) #4

Uyguladığınız adımlarda hata verdi mi?
Komutu 2- olmadan yazacaksınız. Orada yazan 2 admı numarası olarak eklemiştim. Yani siz şu şekilde çalıştıracaksınız: xrandr -q

0 Likes

(Plus Beau) #5

Çıktısı şöyle:

sudo apt-get install --reinstall git dkms build-essential linux-headers-$(uname -r)
[sudo] password for leplusbeau:
Üzgünüm, yeniden deneyin.
[sudo] password for leplusbeau:
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
icedtea-netx icedtea-netx-common libmikmod3 libportmidi0
libsdl-mixer1.2 libsdl-ttf2.0-0 libsmpeg0 libtxc-dxtn-s2tc
python-configobj python-pygame
Bu paketleri kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 4 paket yeniden kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
0 B/4.699 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
(Veritabanı okunuyor … 254472 dosya veya dizin kurulu durumda.)
Paket açılacak: …/git_1%3a2.11.0-3+deb9u4_amd64.deb …
Paket açılıyor: git (1:2.11.0-3+deb9u4) üzerine (1:2.11.0-3+deb9u4) …
Paket açılacak: …/build-essential_12.3_amd64.deb …
Paket açılıyor: build-essential (12.3) üzerine (12.3) …
Paket açılacak: …/archives/dkms_2.3-2_all.deb …
Paket açılıyor: dkms (2.3-2) üzerine (2.3-2) …
Paket açılacak: …/linux-headers-4.9.0-9-amd64_4.9.168-1+deb9u2_amd64.deb …
Paket açılıyor: linux-headers-4.9.0-9-amd64 (4.9.168-1+deb9u2) üzerine (4.9.168-1+deb9u2) …
Ayarlanıyor: build-essential (12.3) …
Ayarlanıyor: linux-headers-4.9.0-9-amd64 (4.9.168-1+deb9u2) …
/etc/kernel/header_postinst.d/dkms:
Error! Bad return status for module build on kernel: 4.9.0-9-amd64 (x86_64)
Consult /var/lib/dkms/rtl8821ce/v5.2.5_1.26055.20180108.1/build/make.log for more information.
Ayarlanıyor: dkms (2.3-2) …
Tetikleyiciler işleniyor: man-db (2.7.6.1-2) …
Ayarlanıyor: git (1:2.11.0-3+deb9u4) …

İkincisi:

~$ xrandr -q
xrandr: Failed to get size of gamma for output default
Screen 0: minimum 1024 x 768, current 1024 x 768, maximum 1024 x 768
default connected 1024x768+0+0 0mm x 0mm
1024x768 76.00*

Teşekkürler,

0 Likes

(𝗄𝖺𝖺𝗇) #6

1.komut için sudo apt -f install komutundan sonra tekrar çalıştırınız.
2.komut için kullandığınız ekran kartınızın marka ve modelini yazınız.

0 Likes

(Plus Beau) #7

İyi günler,

Tekrar çalıştırınız derken sistemi yeniden başlatınız diyorsanız, yaptım. Herhangi bir şey değişmedi.

Ekran kartı şu olabilir mi?:

VGA compatible controller: Advanced Micro Devices, Inc. [AMD/ATI] Picasso (rev c4)

Kablosuz için de vermiştim sanırım:
Network controller: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter

Teşekkürler,

0 Likes

(𝗄𝖺𝖺𝗇) #8

Tekrar çalıştırmanızdan kastım komutu yeniden uygulamanızdır.

0 Likes

(Plus Beau) #9

İyi günler,

Şunu verdi:

leplusbeau@pardus:~$ sudo apt -f install
[sudo] password for leplusbeau:
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
glx-alternative-mesa icedtea-netx icedtea-netx-common libgles1
libmikmod3 libnvidia-eglcore libnvidia-glcore
libnvidia-legacy-304xx-glcore libnvidia-legacy-340xx-eglcore
libnvidia-legacy-340xx-glcore libopengl0 libportmidi0
libsdl-mixer1.2 libsdl-ttf2.0-0 libsmpeg0 libtxc-dxtn-s2tc
libvulkan1 libxnvctrl0 pkg-config python-configobj python-pygame
update-glx
Bu paketleri kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
leplusbeau@pardus:~$ sudo apt-get install --reinstall git dkms build-essential linux-headers-$(uname -r)
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
glx-alternative-mesa icedtea-netx icedtea-netx-common libgles1
libmikmod3 libnvidia-eglcore libnvidia-glcore
libnvidia-legacy-304xx-glcore libnvidia-legacy-340xx-eglcore
libnvidia-legacy-340xx-glcore libopengl0 libportmidi0
libsdl-mixer1.2 libsdl-ttf2.0-0 libsmpeg0 libtxc-dxtn-s2tc
libvulkan1 libxnvctrl0 pkg-config python-configobj python-pygame
update-glx
Bu paketleri kaldırmak için ‘sudo apt autoremove’ komutunu kullanın.
0 paket yükseltilecek, 0 yeni paket kurulacak, 4 paket yeniden kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
0 B/4.699 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
(Veritabanı okunuyor … 253204 dosya veya dizin kurulu durumda.)
Paket açılacak: …/git_1%3a2.11.0-3+deb9u4_amd64.deb …
Paket açılıyor: git (1:2.11.0-3+deb9u4) üzerine (1:2.11.0-3+deb9u4) …
Paket açılacak: …/build-essential_12.3_amd64.deb …
Paket açılıyor: build-essential (12.3) üzerine (12.3) …
Paket açılacak: …/archives/dkms_2.3-2_all.deb …
Paket açılıyor: dkms (2.3-2) üzerine (2.3-2) …
Paket açılacak: …/linux-headers-4.9.0-9-amd64_4.9.168-1+deb9u2_amd64.deb …
Paket açılıyor: linux-headers-4.9.0-9-amd64 (4.9.168-1+deb9u2) üzerine (4.9.168-1+deb9u2) …
Ayarlanıyor: build-essential (12.3) …
Ayarlanıyor: linux-headers-4.9.0-9-amd64 (4.9.168-1+deb9u2) …
/etc/kernel/header_postinst.d/dkms:
Error! Bad return status for module build on kernel: 4.9.0-9-amd64 (x86_64)
Consult /var/lib/dkms/rtl8821ce/v5.2.5_1.26055.20180108.1/build/make.log for more information.
Ayarlanıyor: dkms (2.3-2) …
Tetikleyiciler işleniyor: man-db (2.7.6.1-2) …
Ayarlanıyor: git (1:2.11.0-3+deb9u4) …

Teşekkürler,

0 Likes

(𝗄𝖺𝖺𝗇) #10

Sırayla aşağıdaki komutları terminalden çalıştırın. Hata olup olmadığına dikkat ediniz.

sudo apt autoremove
sudo apt autoclean
sudo apt update
sudo apt-get install --reinstall build-essential linux-headers-$(uname -r)
0 Likes

(Plus Beau) #11

İyi günler,

Son durumda hata verdi:

leplusbeau@pardus:~$ sudo apt-get install --reinstall build-essential linux-headers-$(uname -r)
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
0 paket yükseltilecek, 0 yeni paket kurulacak, 2 paket yeniden kurulacak, 0 paket kaldırılacak ve 1 paket yükseltilmeyecek.
0 B/457 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 0 B ek disk alanı kullanılacak.
(Veritabanı okunuyor … 252471 dosya veya dizin kurulu durumda.)
Paket açılacak: …/build-essential_12.3_amd64.deb …
Paket açılıyor: build-essential (12.3) üzerine (12.3) …
Paket açılacak: …/linux-headers-4.9.0-9-amd64_4.9.168-1+deb9u2_amd64.deb …
Paket açılıyor: linux-headers-4.9.0-9-amd64 (4.9.168-1+deb9u2) üzerine (4.9.168-1+deb9u2) …
Ayarlanıyor: build-essential (12.3) …
Ayarlanıyor: linux-headers-4.9.0-9-amd64 (4.9.168-1+deb9u2) …
/etc/kernel/header_postinst.d/dkms:
Error! Bad return status for module build on kernel: 4.9.0-9-amd64 (x86_64)
Consult /var/lib/dkms/rtl8821ce/v5.2.5_1.26055.20180108.1/build/make.log for more information.
leplusbeau@pardus:~$

Teşekkürler,

0 Likes

(𝗄𝖺𝖺𝗇) #12

Aşağıdaki komut çıktılarını paylaşır mısınız?

ls -l /etc/apt/sources.list.d/
cat /etc/apt/sources.list
0 Likes

(Plus Beau) #13

İyi günler,

Aşağıdaki gibi:

leplusbeau@pardus:~$ ls -l /etc/apt/sources.list.d/
toplam 4
-rw-r–r-- 1 root root 56 Tem 24 04:29 skype-stable.list
leplusbeau@pardus:~$ cat /etc/apt/sources.list

deb http://depo.pardus.org.tr/pardus onyedi main

deb http://depo.pardus.org.tr/guvenlik onyedi main contrib non-free
leplusbeau@pardus:~$

Teşekkürler,

0 Likes

(𝗄𝖺𝖺𝗇) #14

Ayndesk yükleyerek uzak bağlantı verebilir misiniz?

0 Likes

(Plus Beau) #15

Kaan Bey,

Q klavye olduğu için rahat yazamadım.

Büyük bir sabırla saatlerdir verdiğiniz uğraş için çok teşekkür ederim.

Anlaşılan Pardus 19’u bekleyeceğiz.

Emeğinize sağlık.

Esenlikle,

0 Likes

(𝗄𝖺𝖺𝗇) #16

Rica ederim. 19 ile sorun kalmayacaktır.

1 Like

(Oğuzhan) #17

Bir arkadaş tüm rlt driverlerini paylaşti formda kurdum ama gene ayni wpa yazdım synaptic paket yöneticisinden ve cikanlarin hepsini kurdum bukez ağa bağlandim ve google de hizlice armayapabiliyordu ama birkac websitesine grince yavasladi ve internet yok aslind internet vr ama yok internet yavaşlayip gidiyor bence bunun cozumu drirek takip calisan uyumlu wirless adaptor almak veya dediginizgibi 19 surumunu bekliyorum

0 Likes

(Plus Beau) #18

İyi günler,

Pardus 19.0 sorunumuzu çözmedi; dahası DDE’nin çıkacağı da belli değilmiş.

Dört kez Pardus 19.0’u kurmaya çalıştım, beceremedim.

Üç kez Gnome, bir kez de XFCE kurmaya çalıştım. Başarıyla kurulduğu söylendi. Kurulum sonrası açmaya çalıştığımda Pardus görüntüsü geldikten sonra kara ekranda sol üst köşede blink, blink eden tirede kalıyor sistem…

Tabii, bu arada, kablosuz sorunumuzun devam ettiğini belirtelim.

Çalışan (Çalışan içinde kurulum verilmemiş) ve kurulum aşamasında ekran çözünürlüğü sorunu yaşamadım. Kurulum sonrası sistem açılmadığı için sonrasını bilmiyorum.

Ekran çözünürlüğü ve kablosuz ağ sorunlu Pardus 17.5 DDE’ye döndüm.

Esenlikle,

0 Likes