Pardus 19.2 xfce de mimio akıllı tahta programını kurabilirmiyiz

mimio firmasının linux için hazırladığı Ubuntu 16.04 LTS versiyonu nu pardus ta kurmak mümkün mü?

Denemek lazım çalışmaması için bir sorun gözükmüyor fakat deb uzantılıyı indiriniz. (Ubuntu için olanı)

pardus@pardus:~$ cd İndirilenler
pardus@pardus:~/İndirilenler$ sudo dpkg -i mimio-studio_11.53-intl_i386.deb
dpkg: mimio-studio_11.53-intl_i386.deb arşivi işlenirken sorun yaşandı (–install):
paket mimarisi (i386) sistemin mimarisi (amd64) ile uyuşmuyor
İşleme sırasında hatalarla karşılaşıldı:
mimio-studio_11.53-intl_i386.deb

sudo dpkg --add-architecture i386
sudo apt-get update
sudo dpkg -i mimio-studio_11.53-intl_i386.deb

ilginiz için teşekkür ederim ama şöy bir hata verdi. (kusura bakmayın benim kodlama bilgim hiç yok)

pardus@pardus:~$ sudo dpkg --add-architecture i386
[sudo] password for pardus:
pardus@pardus:~$ sudo apt-get update
Aynı: 1 http://depo.pardus.org.tr/pardus ondokuz InRelease
Aynı: 2 http://depo.pardus.org.tr/guvenlik ondokuz InRelease
Yoksay:3 http://dl.google.com/linux/chrome/deb stable InRelease
Aynı: 4 http://linux.teamviewer.com/deb stable InRelease
Aynı: 5 http://dl.google.com/linux/chrome/deb stable Release
Aynı: 6 https://repo.skype.com/deb stable InRelease
Paket listeleri okunuyor… Bitti
pardus@pardus:~$ cd İndirilenler
pardus@pardus:~/İndirilenler$ sudo dpkg -i mimio-studio_11.53-intl_i386.deb
(Veritabanı okunuyor … 305509 dosya veya dizin kurulu durumda.)
Paket açılacak: mimio-studio_11.53-intl_i386.deb …
Paket açılıyor: mimio-studio:i386 (11.53-intl) üzerine (11.53-intl) …
dpkg: bağımlılık sorunları yüzünden mimio-studio:i386 paketi yapılandırılamıyor:
mimio-studio:i386 şuna bağımlı: libudev1:i386 | libudev0:i386 | libudev1 | libudev0.
mimio-studio:i386 şuna bağımlı: libasound2.
mimio-studio:i386 şuna bağımlı: libatk1.0-0.
mimio-studio:i386 şuna bağımlı: libc6.
mimio-studio:i386 şuna bağımlı: libcairo2.
mimio-studio:i386 şuna bağımlı: libcairomm-1.0-1v5.
mimio-studio:i386 şuna bağımlı: libcurl3.
mimio-studio:i386 şuna bağımlı: libdbus-1-3.
mimio-studio:i386 şuna bağımlı: libdbus-glib-1-2.
mimio-studio:i386 şuna bağımlı: libfontconfig1.
mimio-studio:i386 şuna bağımlı: libfreetype6.
mimio-studio:i386 şuna bağımlı: libgcc1.
mimio-studio:i386 şuna bağımlı: libglib2.0-0.
mimio-studio:i386 şuna bağımlı: libglibmm-2.4-1v5.
mimio-studio:i386 şuna bağımlı: libgtk2.0-0.
mimio-studio:i386 şuna bağımlı: libgtkmm-2.4-1v5.
mimio-studio:i386 şuna bağımlı: libjpeg62.
mimio-studio:i386 şuna bağımlı: libpango1.0-0.
mimio-studio:i386 şuna bağımlı: libpangomm-1.4-1v5.
mimio-studio:i386 şuna bağımlı: libpng12-0.
mimio-studio:i386 şuna bağımlı: libsigc+±2.0-0v5.
mimio-studio:i386 şuna bağımlı: libstdc++6.
mimio-studio:i386 şuna bağımlı: libusb-0.1-4.
mimio-studio:i386 şuna bağımlı: libusb-1.0-0.
mimio-studio:i386 şuna bağımlı: libx11-6.
mimio-studio:i386 şuna bağımlı: libxext6.
mimio-studio:i386 şuna bağımlı: libxinerama1.
mimio-studio:i386 şuna bağımlı: libxtst6.
mimio-studio:i386 şuna bağımlı: zlib1g.
mimio-studio:i386 şuna bağımlı: libfakekey0.
mimio-studio:i386 şuna bağımlı: libmp3lame0.
mimio-studio:i386 şuna bağımlı: libqtcore4.
mimio-studio:i386 şuna bağımlı: libqtgui4.
mimio-studio:i386 şuna bağımlı: xvkbd.
mimio-studio:i386 şuna bağımlı: gtk2-engines.
mimio-studio:i386 şuna bağımlı: gtk2-engines-murrine.
mimio-studio:i386 şuna bağımlı: libcanberra-gtk-module.
mimio-studio:i386 şuna bağımlı: libbotan-1.10-1.
mimio-studio:i386 şuna bağımlı: libnss3.
mimio-studio:i386 şuna bağımlı: libssl1.0.0.

dpkg: mimio-studio:i386 paketi işlenirken sorun yaşandı (–install):
bağımlılık sorunları - yapılandırılmadan bırakılıyor
Tetikleyiciler işleniyor: desktop-file-utils (0.23-4) …
Tetikleyiciler işleniyor: mime-support (3.62) …
Tetikleyiciler işleniyor: shared-mime-info (1.10-1) …
İşleme sırasında hatalarla karşılaşıldı:
mimio-studio:i386
pardus@pardus:~/İndirilenler$

sudo apt-get -f install komutunu çalıştırıp Evet demeden, onaylamadan vereceği çıktıyı paylaşır mısınız?

1 Beğeni

pardus@pardus:~$ sudo apt-get -f install
[sudo] password for pardus:
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
Bağımlılıklar düzeltiliyor… Tamamlandı
Aşağıdaki ek paketler kurulacak:
libgpg-error-l10n pterm
Önerilen paketler:
putty-doc
Aşağıdaki paketler KALDIRILACAK:
mimio-studio:i386
Aşağıdaki YENİ paketler kurulacak:
libgpg-error-l10n pterm
0 paket yükseltilecek, 2 yeni paket kurulacak, 1 paket kaldırılacak ve 0 paket yükseltilmeyecek.
1 paket tam olarak kurulmayacak ya da kaldırılmayacak.
296 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 1.372 MB disk alanı boşalacak.
Devam etmek istiyor musunuz? [E/h]

Onaylayıp, tekrar kurmayı dener misiniz?

Bağımlı olduğu dosyaları tek tek yüklemek gerekebilir.

Daha önce yazdığınız komutlarla değil mi

Evet. ama yüklenmeyebilir. Bağımlılık hatası verirse dosyaları tek tek arayıp yüklemek gerekebilir.

Paket listeleri okunuyor… Bitti
pardus@pardus:~$ sudo dpkg -i mimio-studio_11.53-intl_i386.deb
dpkg: hata: ‘mimio-studio_11.53-intl_i386.deb’ arşivine ulaşılamıyor: Böyle bir dosya ya da dizin yok
pardus@pardus:~$ cd İndirilenler
pardus@pardus:~/İndirilenler$ sudo dpkg -i mimio-studio_11.53-intl_i386.deb
Daha önce seçili olmayan mimio-studio:i386 paketi seçiliyor.
(Veritabanı okunuyor … 305404 dosya veya dizin kurulu durumda.)
Paket açılacak: mimio-studio_11.53-intl_i386.deb …
Paket açılıyor: mimio-studio:i386 (11.53-intl) …
dpkg: bağımlılık sorunları yüzünden mimio-studio:i386 paketi yapılandırılamıyor:
mimio-studio:i386 şuna bağımlı: libudev1:i386 | libudev0:i386 | libudev1 | libudev0.
mimio-studio:i386 şuna bağımlı: libasound2.
mimio-studio:i386 şuna bağımlı: libatk1.0-0.
mimio-studio:i386 şuna bağımlı: libc6.
mimio-studio:i386 şuna bağımlı: libcairo2.
mimio-studio:i386 şuna bağımlı: libcairomm-1.0-1v5.
mimio-studio:i386 şuna bağımlı: libcurl3.
mimio-studio:i386 şuna bağımlı: libdbus-1-3.
mimio-studio:i386 şuna bağımlı: libdbus-glib-1-2.
mimio-studio:i386 şuna bağımlı: libfontconfig1.
mimio-studio:i386 şuna bağımlı: libfreetype6.
mimio-studio:i386 şuna bağımlı: libgcc1.
mimio-studio:i386 şuna bağımlı: libglib2.0-0.
mimio-studio:i386 şuna bağımlı: libglibmm-2.4-1v5.
mimio-studio:i386 şuna bağımlı: libgtk2.0-0.
mimio-studio:i386 şuna bağımlı: libgtkmm-2.4-1v5.
mimio-studio:i386 şuna bağımlı: libjpeg62.
mimio-studio:i386 şuna bağımlı: libpango1.0-0.
mimio-studio:i386 şuna bağımlı: libpangomm-1.4-1v5.
mimio-studio:i386 şuna bağımlı: libpng12-0.
mimio-studio:i386 şuna bağımlı: libsigc+±2.0-0v5.
mimio-studio:i386 şuna bağımlı: libstdc++6.
mimio-studio:i386 şuna bağımlı: libusb-0.1-4.
mimio-studio:i386 şuna bağımlı: libusb-1.0-0.
mimio-studio:i386 şuna bağımlı: libx11-6.
mimio-studio:i386 şuna bağımlı: libxext6.
mimio-studio:i386 şuna bağımlı: libxinerama1.
mimio-studio:i386 şuna bağımlı: libxtst6.
mimio-studio:i386 şuna bağımlı: zlib1g.
mimio-studio:i386 şuna bağımlı: libfakekey0.
mimio-studio:i386 şuna bağımlı: libmp3lame0.
mimio-studio:i386 şuna bağımlı: libqtcore4.
mimio-studio:i386 şuna bağımlı: libqtgui4.
mimio-studio:i386 şuna bağımlı: xvkbd.
mimio-studio:i386 şuna bağımlı: gtk2-engines.
mimio-studio:i386 şuna bağımlı: gtk2-engines-murrine.
mimio-studio:i386 şuna bağımlı: libcanberra-gtk-module.
mimio-studio:i386 şuna bağımlı: libbotan-1.10-1.
mimio-studio:i386 şuna bağımlı: libnss3.
mimio-studio:i386 şuna bağımlı: libssl1.0.0.

dpkg: mimio-studio:i386 paketi işlenirken sorun yaşandı (–install):
bağımlılık sorunları - yapılandırılmadan bırakılıyor
Tetikleyiciler işleniyor: desktop-file-utils (0.23-4) …
Tetikleyiciler işleniyor: mime-support (3.62) …
Tetikleyiciler işleniyor: shared-mime-info (1.10-1) …
İşleme sırasında hatalarla karşılaşıldı:
mimio-studio:i386
pardus@pardus:~/İndirilenler$

satırlarında belirtilen paketleri teker teker yüklemeye çalışabilirsiniz. Ya da firma ile irtibata geçip güncel debian sürümü için bir paket çıkarıp çıkaramayacakalarını sorunuz.

1 Beğeni
© 2019 TÜBİTAK