Pardus 19.5 için yeni güncellemeler yayınlandı

pardus-19-5-yeni-guncellemeler

Yapılan değişiklikleri gözlemlemek için Pardus 19 yüklü sisteminizi güncel tutmanız yeterlidir.

Uçbirim penceresinden şu komutu çalıştırarak güncellemeleri yükleyebilirsiniz:

sudo apt update && sudo apt full-upgrade -yq

Başlıca Değişiklikler

  • Öntanımlı internet tarayıcısı Firefox sürümü 78.9′a yükseltildi.
  • Öntanımlı e-posta istemcisi Thunderbird sürümü 78.9′a yükseltildi.
  • Kernel sürümü 4.19.0-16′ya yükseltildi.
  • Öntanımlı ofis uygulaması LibreOffice güncellendi.
  • Python güvenlik güncellemeleri yayınlandı.
  • Pardus Mağaza’ya yeni uygulamalar eklendi.
  • Kurulu sisteme 50‘nin üzerinde paket ve yama içeren güncelleştirmeler getirildi.
  • Depoda 500‘ün üzerinde paket güncellendi.

Güncellenen bazı paketlerin listesi
Paket Adı Yeni Sürüm Eski Sürüm
avahi-daemon 0.7-4+deb10u1 0.7-4+b1
debian-archive-keyring 2019.1+deb10u1 2019.1
firefox-esr-l10n-tr 78.9.0esr-1~deb10u1 78.8.0esr-1~deb10u1
firefox-esr 78.9.0esr-1~deb10u1 78.8.0esr-1~deb10u1
fonts-opensymbol 2:102.10+LibO6.1.5-3+deb10u7 2:102.10+LibO6.1.5-3+deb10u6
gir1.2-javascriptcoregtk-4.0 2.30.6-1~deb10u1 2.30.5-1~deb10u1
gir1.2-webkit2-4.0 2.30.6-1~deb10u1 2.30.5-1~deb10u1
groff-base 1.22.4-3+deb10u1 1.22.4-3
intel-microcode 3.20210216.1~deb10u1 3.20201118.1~deb10u1
iputils-ping 3:20180629-2+deb10u2 3:20180629-2+deb10u1
libavahi-client3 0.7-4+deb10u1 0.7-4+b1
libavahi-common3 0.7-4+deb10u1 0.7-4+b1
libavahi-common-data 0.7-4+deb10u1 0.7-4+b1
libavahi-core7 0.7-4+deb10u1 0.7-4+b1
libavahi-glib1 0.7-4+deb10u1 0.7-4+b1
libbsd0 0.9.1-2+deb10u1 0.9.1-2
libcpupower1 4.19.181-1 4.19.171-2
libcurl3-gnutls 7.64.0-4+deb10u2 7.64.0-4+deb10u1
libcurl4 7.64.0-4+deb10u2 7.64.0-4+deb10u1
libjavascriptcoregtk-4.0-18 2.30.6-1~deb10u1 2.30.5-1~deb10u1
libldb1 2:1.5.1+really1.4.6-3+deb10u1 2:1.5.1+really1.4.6-3
liblirc-client0 0.10.1-6.3~deb10u1 0.10.1-6.2~deb10u1
libnss-myhostname 241-7~deb10u7 241-7~deb10u6
libnss-systemd 241-7~deb10u7 241-7~deb10u6
libopenjp2-7 2.3.0-2+deb10u2 2.3.0-2+deb10u1
libpam-systemd 241-7~deb10u7 241-7~deb10u6
libpq5 11.11-0+deb10u1 11.10-0+deb10u1
libpython3.7-minimal 3.7.3-2+deb10u3 3.7.3-2+deb10u2
libpython3.7 3.7.3-2+deb10u3 3.7.3-2+deb10u2
libpython3.7-stdlib 3.7.3-2+deb10u3 3.7.3-2+deb10u2
libreoffice-avmedia-backend-gstreamer 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-base-core 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-base-drivers 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-base 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-calc 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-common 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-core 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-draw 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-gnome 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-gtk3 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-impress 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-java-common 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-l10n-tr 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-librelogo 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-math 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-nlpsolver 0.9+LibO6.1.5-3+deb10u7 0.9+LibO6.1.5-3+deb10u6
libreoffice 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-report-builder-bin 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-report-builder 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-script-provider-bsh 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-script-provider-js 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-script-provider-python 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-sdbc-firebird 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-sdbc-hsqldb 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-sdbc-postgresql 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-style-colibre 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-style-elementary 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-style-tango 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libreoffice-wiki-publisher 1.2.0+LibO6.1.5-3+deb10u7 1.2.0+LibO6.1.5-3+deb10u6
libreoffice-writer 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
libssl1.1 1.1.1d-0+deb10u6 1.1.1d-0+deb10u5
libsystemd0 241-7~deb10u7 241-7~deb10u6
libtiff5 4.1.0+git191117-2~deb10u2 4.1.0+git191117-2~deb10u1
libudev1 241-7~deb10u7 241-7~deb10u6
libwebkit2gtk-4.0-37 2.30.6-1~deb10u1 2.30.5-1~deb10u1
linux-compiler-gcc-8-x86 4.19.181-1 4.19.171-2
linux-cpupower 4.19.181-1 4.19.171-2
linux-image-amd64 4.19+105+deb10u11 4.19+105+deb10u9
linux-kbuild-4.19 4.19.181-1 4.19.171-2
linux-libc-dev 4.19.181-1 4.19.171-2
openssl 1.1.1d-0+deb10u6 1.1.1d-0+deb10u5
python3.7-minimal 3.7.3-2+deb10u3 3.7.3-2+deb10u2
python3.7 3.7.3-2+deb10u3 3.7.3-2+deb10u2
python3-uno 1:6.1.5-3+deb10u7 1:6.1.5-3+deb10u6
systemd 241-7~deb10u7 241-7~deb10u6
systemd-sysv 241-7~deb10u7 241-7~deb10u6
thunderbird-l10n-tr 1:78.9.0-1~deb10u1 1:78.8.0-1~deb10u1
thunderbird 1:78.9.0-1~deb10u1 1:78.8.0-1~deb10u1
udev 241-7~deb10u7 241-7~deb10u6
uno-libs3 6.1.5-3+deb10u7 6.1.5-3+deb10u6
ure 6.1.5-3+deb10u7 6.1.5-3+deb10u6

14 Beğeni

Ben pardus 19.5 kurdum ve turkce olarak kurdum, 19.5 surumunde sistem dilini degistirmek istiyorum nasil yapabilirim. Bu arada yeni kullanicyim Pardus ogrenmeye calisiyorum.

tesekkurler

2 Beğeni

sudo dpkg-reconfigure locales komutu ile değiştirebilirsiniz. Aşağı inip en_US.UTF-8 UTF-8 bulup işaretleyip kaydedin. Ardından sistemi yeniden başlatın.

1 Beğeni

Gökhan Bey Merhaba,
Paylaşımınız için teşekkürler,
Ben yeni Pardus kullanmaya başladım, güncellemeyi dediğiniz gibi yaptım lakin bu resmini paylaştığınız “Bu Bilgisayar Hakkında” yı nasıl göreceğiz?

2 Beğeni

Merhaba,

Sol alt tarafta pardus logosuna tiklayin sonra ayarlari secin asagi dogru indiginizde pardus logosunu gorecektsiniz ’ pardus hakkinda’ oraya tiklayinca bu yukaridaki ekran cikiyor.

Bende yeni ogreniyorum ama onu gormustum, kolay gelsin.

selamlar.

3 Beğeni

Enes bey merhabalar,

Dediginizi yaptim ve dili degistirdim cok tesekkur ederim.

selamlar.

2 Beğeni

Merhabalar,

Ben Pardus Hollandaca kullaniyorum gayet guzel ama Libreoffice 7.1 hala ingilizce ve Turkce ama ben Libreoffice de Hollandaca kullanmak istiyorum hollandaca dil paketi nasil indirip ayarlayabilirim.

tesekkurler

Arayüzü Holandaca yapmak için LibreOffice Fris | LibreOffice - Een aantrekkelijk, leuk project adresinden gerekli paketleri indirerek kurabilirsiniz.

Hollandaca yazım denetimi için ise sudo apt install myspell-nl komutuyla myspell paktini kurmayı deneyebilirsiniz. Bunu Türkçe için denemediğimden sonucunu tekrar buraya yazabilirseniz sevinirim.

2 Beğeni

Çok teşekkür ederim Halil Bey, sayenizde yeni bir şey daha öğrendim.
Yalnız çok garip bir durum farkettim. Normalde laptop 2gb ram var ama 1gb gözüküyor. Neden acaba :roll_eyes:
image

Rica ederim Murat bey evet 2gb olan pc 1gb gostermesi ilginc benim pc 16gb onu tam olarak gosteriyor. Malesef bende bilemiyorum neden oldugunu. Ama sistem iyi calisiyorsa kasmiyorsa bi sorun yok bence.

1 Beğeni

1 gönderiler var olan bir konu içinde birleştirildi: Eski Bilgisayarlara Pardus Sürüm Önerisi