Pardus 19 dan ağ a erişim

(Âdem) #1

pardus 17 xfce kurulumu ile birlikte ağdaki windows veya pardus bilgisayarlar dosya yöneticisi / ağı tara menüsünde hiç bir işleme gerek kalmadan görülüyor idi

Ancak pardus 19 gnome veya xfce de ağdaki bilgisayarlar görüntüleyemedim ???

0 Likes

(𝗄𝖺𝖺𝗇) #2
sudo apt install samba*

komutunu çalıştırıp sistemi yeniden başlatınız.

0 Likes

(Âdem) #3
sudo apt install samba*

komutunu çalıştırdım
en yeni sürümde uyarıları geldi

değişen bir durum olmadı

0 Likes

(𝗄𝖺𝖺𝗇) #4

sudo apt install --reinstall samba* komutunu deneyiniz.

0 Likes

(Âdem) #5

sudo apt install --reinstall samba*` komutunu deneyiniz.

komutunu denedim

ama problem hala devam ediyor

0 Likes

(𝗄𝖺𝖺𝗇) #6

Bilgisayarların çalışma grupları nedir?

0 Likes

(Âdem) #7

bir windows bilgisayarın ki WORKGROUP,

pardus 17 xfce nin çalışma grubuna nereden bakılıyor bilemedim?

0 Likes

(𝗄𝖺𝖺𝗇) #8

Terminalden sudo mousepad /etc/samba/smb.conf komutu ile açılan editörde global setting başlığının altında yazıyor. Workgroup olarak gelir.

sudo /etc/init.d/smbd status komut çıktısını paylaşınız.

0 Likes

(Âdem) #9

pardus 19 dan aldım

bayram@bayram:~$ sudo /etc/init.d/samba status

sudo: /etc/init.d/samba: komut bulunamadı

0 Likes

(𝗄𝖺𝖺𝗇) #10

Pardus 19 için: sudo systemctl status samba-ad-dc.service komut çıktısını paylaşınız.

0 Likes

(𝗄𝖺𝖺𝗇) #11

Ayarıca sudo /etc/init.d/smbd start komutu ile yeniden servisi başlatmaya çalışın.

0 Likes

(Âdem) #12

bayram@bayram:~$ sudo /etc/init.d/smbd start
[sudo] password for bayram:
[ ok ] Starting smbd (via systemctl): smbd.service.
bayram@bayram:~$ sudo systemctl status samba-ad-dc.service
● samba-ad-dc.service
Loaded: masked (Reason: Unit samba-ad-dc.service is masked.)
Active: inactive (dead)

0 Likes

(𝗄𝖺𝖺𝗇) #13

sudo systemctl unmask samba-ad-dc.service komutunu çalıştırın.
sudo /etc/init.d/smbd start

0 Likes

(Âdem) #14

bayram@bayram:~$ sudo systemctl unmask samba-ad-dc.service
Removed /etc/systemd/system/samba-ad-dc.service.
bayram@bayram:~$ sudo /etc/init.d/smbd start
[ ok ] Starting smbd (via systemctl): smbd.service.

sonra da bilgisayarı yeniden başlattım
ama sonuç değişmedi

0 Likes

(𝗄𝖺𝖺𝗇) #15
sudo systemctl unmask samba-ad-dc.service
sudo systemctl enable samba-ad-dc.service
sudo /etc/init.d/smbd start

Not: Windows bilgisayarlar ile Pardus bilgisayarların ip blokları aynı mı?

0 Likes

(Âdem) #16

bayram@bayram:~$ sudo systemctl enable samba-ad-dc.service
Synchronizing state of samba-ad-dc.service with SysV service script with /lib/systemd/systemd-sysv-install.
Executing: /lib/systemd/systemd-sysv-install enable samba-ad-dc
Created symlink /etc/systemd/system/multi-user.target.wants/samba-ad-dc.service → /lib/systemd/system/samba-ad-dc.service.
bayram@bayram:~$ sudo /etc/init.d/smbd start
[ ok ] Starting smbd (via systemctl): smbd.service.

tüm bilgisayarların ip bloğu aynı,
pardus 19 da kendisinden başka hiç bir bilgisayarı (pardus veya windows) göremedik

0 Likes

(𝗄𝖺𝖺𝗇) #17

Aşağıdaki komutu çalıştırarak yeniden başlatın ve deneytiniz:

sudo apt install gvfs*
0 Likes

(Âdem) #18

uygulayıp yeniden başlattım
gelişme olmadı

0 Likes

(𝗄𝖺𝖺𝗇) #19

Uzak bağlantı için anydesk paylaşınız.

0 Likes

(Âdem) #20

858 349 xxx

yeterlimidir?

0 Likes