Pardus 2013 Repo Desteği


(Senol ALDIBAS) #1

Pardus 2013 repoları artık güncellenmemektedir.
Bu sürümüm resmi desteği 1 Kasım 2017 itibari ile sonlanacaktır.

Sisteminizi hafif, hızlı ve güçlü Pardus 17 ye taşıyabilirsiniz…

http://www.pardus.org.tr/surumler/

Sistem gereksinimleri:

CPU (64bit mimari) -> En az: 500Mhz, Tavsiye edilen: 1.0 Ghz+
RAM -> En az: 256 MB, Tavsiye edilen: 512 MB+
Gerekli Disk alanı -> En az: 6GB, Tavsiye edilen: 8GB+
Grafik -> En az 640×480 çözünürlüğü destekleyebilen grafik işlemci

Linux : 4.9.0
LibreOffice: 5.2.7
Firefox : 52.2
Java : OpenJDK 8 Java RE
GUI : XFCE 4.12

Resmi Pardus Paket Deposu Adresleri:

deb http://depo.pardus.org.tr/pardus onyedi main non-free contrib
deb-src http://depo.pardus.org.tr/pardus onyedi main non-free contrib
deb http://depo.pardus.org.tr/guvenlik onyedi/updates main non-free contrib
deb-src http://depo.pardus.org.tr/guvenlik onyedi/updates main non-free contrib

2013 Kurumsal Kurulumu
(Emre Kağan) #2

Pardus 17.0 güzel ancak program kurulumunda eksik paketler Ubuntu ya göre daha çok çıkıyor. COMODO Antivirus düzgün çalışmıyor(Ubuntu da denedim düzgün çalışıyor). Bildiğim bu kadar. Debian tabanı yerine Ubuntu kullansaydınız daha iyi olurdu.


(Mert Gör Pardus Topluluk 34) #3

Göç için bir kılavuz var mı ? Ben bunun teorisinin hazırlanmasında yer alabilirim …


(Senol ALDIBAS) #4

Elbette,

Ön analiz - analiz - pilot (-eğitim) - eğitim - göç şeklindeki başlıklarda giden bir kılavuz var.
Ancak bu başlıkların altına/yanına önerilerinizi/çalışmalarınızı buradan yada mail ile paylaşabilirsiniz.


(Ali Orhun Akkirman) #5

Ne gibi bir sıkıtnı yaşadınız Comodo AV ile?

Ubuntu için olan değil de debian için olanı indirdiniz mi? Kontrol etmedim fark var mı gerçi pakette ama.


(Emre Kağan) #6

Mesela Ubuntu da kurduğum zaman başlangıçta /opt/COMODO/cavdiagnostic çalıştırıyorum(Bazen buna gerek olmuyor) veritabanı güncelleme ve tam tarama yapmamı istiyor. Bunları yaptıktan sonra kalkan yeşil oluyor. Sorunsuz bir şekilde çalışıyor. Görev yöneticisinden de cav-linux olarak görebiliyorum. Pardus’a geldiğimde evet debian paketi indiriyorum. Altyapısı debian olduğu için. Ubuntu da yaptığım aynı şeyleri yapıyorum. Kalkan yeşil oluyor. Ancak sonra kendiliğinden bozuluyor(Kalkan kırmızı oluyor. Uygulama ajanı çalışmıyor veya posta ağ geçidi çalışmıyor gibi uyarı veriyor) Ayrıca görev yöneticisinde cav-linux göremiyorum. Siz düzeltseniz bile(Kalkan yeşil olsa bile) bilgisayarı yeniden başlatınca bozuluyor. /opt/COMODO/cavdiagnostic çalıştırınca kernel eksik diyor.


(Fatih YILDIRIM) #7

neden 32 bit sürüm yapılmıyor? zaten debian tabanı kullanılıyor, hepsinin de 32 bit seçeneği var bildiğim kadarıyla. 32 bit sürüme devam etseniz keşke.


(system) kapatıldı #8