Pardus java sürümü değiştirme

Merhaba,
Java hatası alıyorum uygulama kurarken ve bende pardus java kurucudan java sürümünü değiştirmek istedim fakat olmadı apt kullanılıyor hatası veriyor. Diğer bilgisayarda ise bu olmuyor.

O sırada Pardus Mağaza, Synaptic, Paket Güncelleyici veya otomatik güncelleme yapan başka bir uygulama açık mıydı?

hayır hiç bir şey açık değildi.