Pardus Sunucu 17.1 de php5 nasıl yüklenir?


(Ali KOCA) #1

Merhabalar;
Pardus Sunucu 17.1 de php5 paketi bulunmuyor. Mecburen debian 8.9.x kurdum.

Acaba güvenilir php5 deposunu Pardus Sunucu 17.1 e eklemek mümkün değil midir? Veyahut da debian 8’in depolarını eklemek?
Selamlar…


(Levent MUT) #2

İşlem adımlarını inceleyebilirsiniz.


(Ali KOCA) #3

Merhaba;
Çok teşekkür ediyorum.

Selamlar.


(◊◊◊◊) #4

Tavsiyem PHP 7.x sürümlerini kullanmanız. Zira gelişen PHP çatıları PHP7 altı sürümlere destek vermeyi bırakıyor. Gerek güvenlik anlamında gerek performans anlamında PHP7.x sürürmleri daha faydalı olacaktır.

Saygılar.


(Ali KOCA) #5

Merhaba;
Kesinlikle aynı fikirdeyim.
Lakin uygulama illede 5.x istiyor. 7.x de çalışmıyor.

Bu sebepten 5.x için uğraştık.

Selamlar.


(Yunusemre Şentürk) #6

Benim önerim; Pardus içerisine uygulamanın çalışacağı bir jail oluşturmak, örneğin debian jessie docker image, veya ubuntu 14.04.

https://hub.docker.com/r/library/debian/

https://packages.debian.org/jessie/php5


(Gökhan Gurbetoğlu) #7