[Pardus17.5 XFCE] problems with touch Verr Num

(martin) #1

Good morning.
After booting my computer at the moment when I connect to my account, I see than the touch [Verr Num] is off.
I think remember that on Ubuntu it was always ON.

Is it a definitive choice linked to the Pardus distribution?

Second problem :
At a wakeful exit, the touch [Verr Num] is ON but I can not type numbers, I have error beeps.
I have to turn it OFF or ON again to be able to type numbers.

1 Like

(Mahmut Elmas) #2

Open your bios settings on enable num lock on boot
Must be similar to this

https://www.wikihow.com/images/thumb/4/4f/Change-the-Default-Numlock-State-Step-7-Version-3.jpg/aid55516-v4-728px-Change-the-Default-Numlock-State-Step-7-Version-3.jpg

0 Likes

(Muhammed YILMAZ) #3

For Numlock to be always on;
Firstly install numlockx:
sudo apt install numlockx
and then write “greeter-setup-script=/usr/bin/numlockx on” to “/usr/share/lightdm/lightdm.conf.d/50-pardus-xfce.conf” following command:
sudo echo "greeter-setup-script=/usr/bin/numlockx on" >> /usr/share/lightdm/lightdm.conf.d/50-pardus-xfce.conf
or open this file as root with mousepad and copy paste this line at the bottom

0 Likes

(Muhammed YILMAZ) #4

And for second problem:

Settings > Sessions and startup > Application and autostart >> Add new and write a name and command is:
xset b off

resim

0 Likes

(system) kapatıldı #5

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes