Pardusta appimage çalışmıyor

(Adem Effendicon) #1

pardusta appimage çalışmıyor arkadaslar yeniyim fakat diger linux platformlarında çalıtırdığım
appimage uygulamaları pardusta çalıştıramadım bozuk felen diyor lakin aynı dosya mintte yaa slackwarede çalışıyor… bi önerisi olan varsa yardım edebiliri…Selametle

0 Likes

(Can Akın) #2

Merhabalar Adem,

hatta bildirimi ne?

Böyle bir sey mi geliyor?

failed to initialize: /lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.11' not found
0 Likes

(Adem Effendicon) #3

hatası paket hasar görmüş olabilir yada açma yetkiniz olmayabilir diyor
arkadaşlar sağplun şöyle çözdüm birlikte aç sonra disk image mounter yaptım
usb gibi bagladı sonra içinden apprun a tıkladım çalıştı
aslında direkt çift tıklamada çalıştırmazı lazım
yada uç birimde sudo appimage yolu ilginiz için çoksağ olun …Selametle…

1 Like

(Adem Effendicon) #4

Shotcut-190228.glibc2.14-x86_64.AppImage
paket kurucu ve teminalden denedim ve disk mount deedim genede açılmadı…

ve bu(birlikte aç gdebi) lightworks-14.5.0-amd64.deb
hatası dependency is not satisfiable
broken dependencies libjpeg8

blenaetcher.AppImage yaptım fakar ikis cevap vermiyor…

0 Likes

(Can Akın) #5

Selam Adem,

terminal(ctrl+alt+t) üzerinden Appimagini yürür hale getirdin mi?

Terminali ac sonra su komutlari gir:

sudo chmod +x programinisimi.Appimage
sudo ./programinisimi.Appimage

Programlari güncel bir virtualbox pardus da deneyecegim sonuclarimi sonra bildirecegim saygilar.

2 Likes

(Adem Effendicon) #6

tşkurler braderim terminalden bu Shotcut-190228.glibc2.14-x86_64.AppImage
na okuma yazma iznini verdim
sudo chmod +x Shotcut-190228.glibc2.14-x86_64.AppImage
sonra
sudo ./Shotcut-190228.glibc2.14-x86_64.AppImage
açtım buraya kadar tamam ilginiz için sağolun

bu gdebi lightworks-14.5.0-amd64.deb dosyamıda açamadım şöyle ki
Dependency is not satisfiable: libjpeg8 (>= 8c)
hatası alıyorum…

0 Likes

(Can Akın) #7

Selamlar Adem bey,

ilk basda terminali acalim ctrl+alt+t
Sonra bunlari yükleyelim

sudo apt install -y aptitude

sudo aptitude install -y build-essential dkms
sudo aptitude install -f

Ve buradan Shotcudu indiridm:

Sonra terminaldan indirdigimiz yere geciryoruz genelde burasi:

cd /home/$USER/İndirilenler

ls -l ile dosyalari siralaya bilirsiniz.

sudo chmod +x Shotcut-190228.glibc2.14-x86_64.AppImage
./Shotcut-190228.glibc2.14-x86_64.AppImage //Ile calistirablitsiniz.

Lightworkus buradan indirdim:

https://downloads.lwks.com/v14-5-new/lightworks-14.5.0-amd64.deb

Ama maalesef aptitude -f ile dependency/bagimlilikari yüklemedi.
Muhakak bu lightworks versionu Sadece Ubuntu 13.0 ve ++ lariyla uyumlu. Ama bir workaround buldum. Kaynak(source):

https://www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=153086&limit=15&limitstart=15&Itemid=81#ftop

Tercümesi(google.translate.com.tr) ingilizce> Türkce:

"Tamam, gerçekten Lightworks’e ihtiyacım olduğu ve Debian 9’umu gerçekten çok sevdiğim için, bunu kendi yöntemimle yapmaya çalışacağım.

Burada ‘libjpeg8_8c-2ubuntu8_amd64.deb’ adı verilen Ubuntu işleri için libjpeg8 sürümünü ‘c’ aldım:

https://ubuntu.pkgs.org/18.04/ubuntu-main-amd64/libjpeg8_8c-2ubuntu8_amd64.deb.html

‘Libjpeg-turbo8’ e bağlı, bu yüzden ben de indirmedim, çünkü burada:

https://ubuntu.pkgs.org/18.04/ubuntu-main-amd64/libjpeg-turbo8_1.5.2-0ubuntu5_amd64.deb.html

Aşağıdakileri kullanarak Debian’ımda bulunan gerçek libjpeg8 sürümünü ‘d’ kaldırdım:

dpkg -r libjpeg8: i386

Ve az önce indirdiğim çifti şu komutla yükledim:

dpkg - i libjpeg8_8c * .deb libjpeg-tur * .deb

Eşyaları yapılandırmak ve hazırlamak için tekrar ‘dpkg -i light * .deb’ komutuyla lightworks kurmayı denedim ve ondan sonra bunları yapılandırmaya zorlamak için ‘apt -f -install’ kullandım.

İşe benziyor …

Şimdi yeniden başlatıp test edeceğim. Yeniden başlatmadan çalıştırmak istemiyorum.

Bilgisayarımda başka bir amaç için bir tür JPEG kompresörüne ihtiyacım olacağına inanmadığım için, bilgisayarımda bunun için eski bir pakete sahip olmayı umursamıyorum.

Başarısız olursa size sonra söylerim

sudo apt-mark hold libjpeg8
"

Saygilar

2 Likes

(Adem Effendicon) #8

yardımlarınız için sag olun sizin önerilerinize copy paste buradan yapılmış gibi geldi…:slight_smile:
https://www.lwks.com/index.php?option=com_kunena&func=view&catid=217&id=153086&limit=15&limitstart=15&Itemid=81

1 Like

(Adem Effendicon) #9

fakat çözum daha halende bulamadım tşkrler…

1 Like

(Cüneyt Ulusoy) #10

İndirdiğiniz dosyanın linkini paylaşır mısınız?

1 Like

(Kemal Oktay Aktoğan) #11

Selamün Aleyküm
Bu sorun genellikle AppImage dosyasının oluşturulmasında yapılan hatalarla ilgili genellikle.

Özellikle hangi yazılımlarda sorun yaşadınız?

0 Likes

(Adem Effendicon) #12

arkadaslar aynısını yaptım
fakat diger uygulamalarda hata aldım ve tekrar pardusu kurmak zorunda kaldım
pardus 17 yeni kullanıcıyım pardus yeni kurdum
sizden ricam pardusta lightworks bu programı çalıştırmanız ve hangi yolları izlediğinizi paylaşın lutfen
Selmaetle şayet ilgilenen varsa
disklerden bölüm kalıbı oluştur hata alıyorum yedeklemek istiyorum sorunlara karşılaştıgımda
geri yukleme seçenegim olsun hata şu
dosya sistemi ayırmada hata
error unmouniting /dev/sda2 vs vs vs

0 Likes

(tanju yücal) #13

Adem hocam Eğer yüklemek istediğiniz uygulama Shotcut ise appimage in alternetive olan container sistemi flatpak ile yükleme yapabilirsiniz.


ile yükleme yapabilirisiniz.

0 Likes

(Kemal Oktay Aktoğan) #14

Selamün Aleyküm Hocam
Kendimde denediyip konu olarak açtım. İnşaallah derdinize devâ olur. :blush:

2 Likes

(system) kapatıldı #15

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes