Pardus'ta epson l3050 yazdirma sorunu

Herkese iyi çalışmalar…
Pardus GENOME 21’i yükledim.
EPSON L3050 yazıcıyı takar takmaz tanıyor ama yazdırma işlemini yapmıyor. Yazdır deyince “Yazıcı yapılandırmasını kontrol edin” diyor. Yazıcı ayarlarına geliyorum. Modelde “Generic Text - Only Printer” yazıyor. Yazıcı ayrıntılarına giriyorum, alt tarafta “Veri tabanından seç” diyorum. Çıkan listede EPSON için iki model çıkıyor. Bunları seçip yazdırınca da bu sefer yazıcı çalışıyor kağıdı alıyor fakat yazmadan boş sayfa veriyor.
İşin gerçeği ben bu problemi 19 da yaşamamıştım :frowning: Birde tarama kısmını da nasıl yükleyebilirim… taramayı 19 da da yapamıyordum…
Yardımlarınız için şimdiden teşekkür ederim…

https://download.ebz.epson.net/dsc/search/01/search/searchModule

Yukardaki ki linkten yazıcının driverlerinı kurabilirmisiniz?

1 Beğeni

Tarama işlemi için Basit Tarayıcı uygulamasını kullanabilirsiniz.

Kurmak için; Pardus Yazılım Merkezi’ndeki “Depo” başlığındaki arama yerine simple-scan yazıp aratarak kurabilirsiniz ya da uçbirim üzerinden:

sudo apt install simple-scan

komutu ile kurabilirsiniz.

1 Beğeni

Öncelikle ilginize teşekkür ederim.
Linkten dosyalara ulaştım. Fakat bu şekilde kurulumu nasıl yapmalıyım? Ve ayrıca çıkan listedeki tüm dosyaları mı indirmeliyim? Yoksa indirmem gereken dosyanın uzantısı ne olmalı?

Yazıcı ayarları için 1. Veya 2. Yi indirebilirsiniz tarama için 3. Satırda yer Alan Scanner Driver kısmına indirmeniz gerekmektedir. Dosya uzantıs "64.deb "olarak bitenleri indirip pardus paket kurucu ile kurmanız gerekiyor. Sürücü kurumu tamamlandıktan sonra xsane Ya simple scan ile cihazın tarama yapıp yapmadığını kontrol edebilirsiniz

1 Beğeni

Yazıcınızı Cups yazılımı ile de kurmayı deneyebilirsiniz.

https://belge.pardus.org.tr/pages/viewpage.action?pageId=10027993

1 Beğeni

Synaptic programında arama kısmına printer-driver-all yaz.
Çıkan listeden kutucuğu işaretleyip yükle.

1 Beğeni

Bahsini ettiğimiz yönergeleri takip ediyorum.
“Hata ! Dependency is not satisfiable: lsb (>=3,2)” şeklinde bir uyarı alıyorum. Sanırım olmadı. acaba uç birimden kurabilir miyim? oradan kurabilmek için nasıl bir yol izlemeliyim?

uçbirimi açın
wget http://ftp.br.debian.org/debian/pool/main/l/lsb/lsb-compat_9.20161125_amd64.deb
yazın inen paketi kurun ondan sonra hata ile karşılaşmamanız gerekiyor.

1 Beğeni

Arkadaşlar hepinize ayrı ayrı teşekkür ediyorum. Hepsini denedim oldu ama hangisi ile oldu çözemedim. Belki de hepsi birbirini tamamladı.:slight_smile: ilginiz için tekrar teşekkür ederim.

2 Beğeni

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.