Phpmyadmin Kurulumunda Hata

(Gordie) #1

sudo apt-get install phpmyadmin
komutu şu hatayı veriyor: Package phpmyadmin is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘phpmyadmin’ has no installation candidate

Not: Preloader kurmak istediğimde de E: Unable to locate package preloader
Bu tür durumlarda genel olarak ne yapmak gerek?

0 Likes

pardus 19 mysql server kuramıyorum
(𝗄𝖺𝖺𝗇) #2
1 Like

(Gordie) #3

Teşekkür ederim Kaan.
PHP ve Apache2’yi synaptic package manager’la, Mysql’i komut satırıyla daha önce yüklemiştim. Gönderdiğin linkte phpmyadmin yüklemesinden başladım yazılan her şeyi uyguladım ancak en sonunda HTTP ERROR 500 hatasıyla karşılaştım . Forumda yazılanlara göre LAMP yükleyenler sırayı takip etmezlerse sorun çıkıyormuş.

0 Likes

(𝗄𝖺𝖺𝗇) #4

Apache2 yi yeniden yükleyip ayar dosyasında istenilen değişiklikleri yapınız. Sıfır Pardus üzerinde test ettim sorunsuz kuruldu.

1 Like

(Gordie) #5

Aynen Apache2’yi kaldırıp tekrar kurunca çalıştı.Tekrar teşekkürler Kaan.

0 Likes

(system) kapatıldı #6

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes