Program Kurma Sorunu

Pardus 2009.2 Geronticus eremita kurdum çünkü bilgisayarım ancak kaldırdı. Paket yükleyici pisi ile paket yükleyemiyorum ağ hatası veriyor. Yeni kullanmaya başladığım için uçbirimden de kuramadım sudo spkg…vs. kodunu yazdığım zaman not command found diyor. İnanın hiçbirşey yükleyemedim kilitlendim kaldım. Lütfen yardım edin.

Pardus 2009.2 çok eski bir sürüm ve takdir edersiniz ki artık destek verilmiyor. Depoları artık aktif değil. Kullanmak amacıyla değil meraklısına hobi niyetine tavsiye edilen bir sürümdür. Bilgisayarınızın teknik özellikleri nedir peki?

1 Beğeni

Kurduğun sürüm artık desteklenmiyor,
anlamı " depo bağlantıları " olmadığından,
sistemi güncelleyemez ve program kuramazsınız,

bilgisayarınıza uygun olacağını düşündüğüm,
bir başka linux dağıtımını tavsiye edeceğim,
öncelikle bilgisayarıma hangi linux uygundur belgesini okumanız gerekir,
kararsızlık yaşamanız durumunda buradan ,
Linux Mint 19.3 - MATE (32-bit) işletim sistemini indirin-kurun .

Yorumlarınız için teşekkür ederim. En kısa zamanda deneyip dönüş yapacağım İnşallah.

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

© 2019 TÜBİTAK