Qt Declarative kütüphaneleri yok?

(Emin Fedar) #1

Merhabalar,

Qt 5.11’de geliştirme yaparken import QtMultimedia 5.x şeklinde QtMultimedia kütüphanesini kullanıyorum fakat Pardus 19.0 depolarında qt5declaratıve-... ile başlayan paketler yok.

QtMultimedia: qtdeclarative5-qtmultimedia-plugin paketinde mesela.

sudo apt install qtdeclarative5-qtmultimedia-plugin

komutu ile kurabilmem gerek fakat böyle bir paket yok.

Sadece qtdeclaratıve5-dev paketi mevcut.


Diğer paketleri de depolara yükleyebilir misiniz?
Teşekkürler.

4 Likes

(Emin Fedar) #2

Sanırım bu paketler artık qml-module-* paketleri olarak geçiyor, qml-module-qtmultimedia paketini kurduğumda sorunum çözüldü. :slight_smile:

1 Like

(system) kapatıldı #3

Bu konu son cevaptan 10 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

0 Likes