RTL8187 Bağlanma Sorunu


(utku) #1

Cenic ca-1453 wireless kullanıyorum. RTL8187 çipsetli.

Pardus 17.1 kullanıyorum. Ağları listeliyor fakat bağlanamıyorum. En yakındaki telefonumun hoyspotuna bile bağlanmıyor.

Bilgisayarımda daha önceden debian,ubuntu vs. denemiştim. Yine aynı sorun vardı. iwconfig komutunu kullanarak ap rate ve tx power ayarlarını değiştirerek sorunsuz şekilde kullanmıştım. Fakat iwconfig komutu Pardus 17.1 kaldırılmış sanırım.Bu yüzden hangi komutu kullanacağımı bilmiyorum. Forumda araştırma yapıp diğer yazılanları denedim olumsuzsonuç aldım.

RTL8187 çipsetli wifimi nasıl kullanabilirim ?


(𝗄𝖺𝖺𝗇) #2

sudo apt-get install inxi wicd paketleri kurup sisteminizi yeniden başlatıp tekrar bağlanmayı deneyiniz.


(utku) #3

xxx@localhost:~$ sudo apt-get update
[sudo] password for xxx:
Paket listeleri okunuyor… Bitti
xxx@localhost:~$ sudo apt-get install inxi wicd
Paket listeleri okunuyor… Bitti
Bağımlılık ağacı oluşturuluyor
Durum bilgisi okunuyor… Bitti
E: inxi paketi bulunamadı
E: wicd paketi bulunamadı


(𝗄𝖺𝖺𝗇) #4

Depo adresleriniz yok.
sudo nano /etc/apt/sources.list komutu ile açılan editöre aşağıdaki adresleri kopyala yapıştır yapıp kaydedin (CTRL+O ENTER CTRL+X)

deb http://depo.pardus.org.tr/pardus onyedi main non-free contrib
deb-src http://depo.pardus.org.tr/pardus onyedi main non-free contrib
deb http://depo.pardus.org.tr/guvenlik onyedi/updates main non-free contrib
deb-src http://depo.pardus.org.tr/guvenlik onyedi/updates main non-free contrib

Update ve install işlemlerini yapınız.

sudo apt-get update
sudo apt-get install inxi wicd

(M Cüneyt Aydin) #5

Bilgisayarımın bios ayarlarına girip usb boot 'u faal hâle getiremeyince bende windows üzerinde kurulum başlatmıştım. Ancak o zaman pardus’un depo adresleri değilde debianın temel depo adresleri ile kurulum yaptı. O da ilk etapta bayağı üzdü. Belki buna temelden bir çözüm bulunabilir


(system) #6