Samsung ml 1660 yazıcı sorunu


(Ahmet Bircan ) #1

Merhabalar forumu inceledim daha önce bu konu açılmış o sayfalarda yazanları uyguladım ama nafile bir türlü yazıcıyı çalıştıramadım güç bela bir tek sınama sayfası alabildim ondan sonra yine yazıcıdan ses seda yok bu yazıcıyı Pardus un 2008 sürümlerinde bile kullanmıştım şimdi neden olmuyor anlamadım Linux mint ve Ubuntu anında tanıdı ama Pardus ta bir türlü başaramadım yardımlarınız için şimdiden teşekkürler


(𝗄𝖺𝖺𝗇) #2

Uyguladığınız kodlar nelerdir?


(TalkingHead) #3

http://docs.comu.edu.tr/howto/smart-questions-asking.html#smart-questions-chooseforum


(Ahmet Bircan ) #4

Tekrar merhaba öncelikle ilgilendiğiniz için teşekkür ederim. Yazıcıyı kurmaya çalışınca ml 1651 olarak tanıdı (onun driver ını kurdu). Daha sonra sınama sayfası yazdır deyince hiç bir hareket olmadı. Ben de yazıcıyı kaldırıp sudo apt-get install printer-driver-all komutunu girdim. Fakat gene de değişen birşey yok. İlk seferinde ayarlar menüsünden yazıcı ekleyi tıklayınca usb portunda yazıcıyı gördü ama yukarıdaki kodu girdikten sonra usb portunu bile görmedi.


(𝗄𝖺𝖺𝗇) #5

Sürücü listesini dikkatli bir şekilde okuyun. Foomatic olan sürücüyü seçin.


(Ahmet Bircan ) #6

Tekrar merhaba bi şekilde hasbelkader yazıcıyı kurdum ama bu sefer de şöyle bir durum var yazıcı etkin görünmüyor mesela bir office belgesini yazdır dediğimde hiç bir hareket olmuyor ta ki ayarlar menüsünden yazıcı ayarlarına girip yazıcı simgesi üzerine sağ tıklayıp etkin simgesini işaretleyene kadar anladığım kadarıyla yazıcı çevrimdışı duruma geçiyor üstüne sağ tıklayıp etkin seçeneğini işaretleyince yazmaya başlıyor


(𝗄𝖺𝖺𝗇) #7

Yazıcı üzerinde sağ tık özellikler - politikalar - Etkin , İşleri kabul Et onay kutucuklarını onaylayıp Tamam butonuna basınız. Eğer onaylı ise önce onayları iptal edip Tamam butonuna basın ve sonra yeniden aynı yere giriş yaparak tekrar onay verip Tamam butonuna basın.


(Ahmet Bircan ) #8

İyi akşamlar Kaan Bey dediklerinizi harfiyen yaptım. Dediklerinizi yapınca yazıcı çıktı veriyor ama sonra tekrardan otomatikman etkin kutucuğunun başındaki tik işareti kayboluyor. Şunu farkettim her seferinde Etkin kutucunu işaretleyince çıktı veriyor ama daha sonra yine çıktı aldıktan sonra o işaret kayboluyor. Sanki yazıcı otomatikman devre dışı kalıyor.


(𝗄𝖺𝖺𝗇) #9

Terminalden sudo nano /etc/cups/printers.conf komutunu çalıştırın.
Dosyasının içindeki yazıcı ismini bularak en alt satırına aşağıdaki satırı ekleyip kaydedin:

Option usb-no-reattach true

Yazıcınızı ve sisteminizi yeniden kapatıp açarak deneyiniz.