Tp-link tl-wn823n ubuntuda çalışıyor ama pardusta çalışmıyor


Arkadaşlar tp-link tl-wn823n wifi adaptör ubuntuda çalışıyor ama pardusta çalışmıyor. Ubuntuya geçmek istemiyorum. Nasıl yapacağım?

Sitesinde Linux (kernel 2.6.24 ~ <4.9.60) yazıyor.
Pardus 17 de çalışabilir ama 19 çekirdeği 4.19 olduğu için çalışmaması doğal.

lsusb -t

Driver yüklü olup olmadığını görebilmek için komutunun çıktısını yazabilir misin?

Driver yüklü ise aşağıdaki bağlantıdaki işlemi yapıp bilgisayarı yeniden başlatın.

3 Beğeni

pardus 19.2 yüklü sistemde wi-fi ağlarını görüyor ama bir türlü bağlanmıyor. Ubuntuda böyle bir sorun yok. Driver sitesi https://www.tp-link.com/tr/support/download/tl-wn823n/?utm_medium=select-local.

pardus1@pardus1:~$ lsusb -t
/: Bus 02.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/2p, 480M
|__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/6p, 480M
|__ Port 1: Dev 7, If 1, Class=CDC Data, Driver=rndis_host, 480M
|__ Port 1: Dev 7, If 0, Class=Wireless, Driver=rndis_host, 480M
|__ Port 2: Dev 3, If 0, Class=Mass Storage, Driver=usb-storage, 480M
|__ Port 2: Dev 3, If 1, Class=Human Interface Device, Driver=usbhid, 480M
|__ Port 3: Dev 4, If 0, Class=Vendor Specific Class, Driver=rtl8xxxu, 480M
|__ Port 6: Dev 5, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
|__ Port 6: Dev 5, If 1, Class=Human Interface Device, Driver=usbhid, 1.5M
/: Bus 01.Port 1: Dev 1, Class=root_hub, Driver=ehci-pci/2p, 480M
|__ Port 1: Dev 2, If 0, Class=Hub, Driver=hub/4p, 480M
|__ Port 4: Dev 3, If 0, Class=Human Interface Device, Driver=usbhid, 1.5M
pardus1@pardus1:~$

Günlerdir uğraştığım ve Pardustan vazgeçmemek için incelemediğim site, izlemediğim video kalmadı. Bu kadar kolay olacağını hiç tahmin bile etmedim. Bekir Uzun teşekkür ederim kardeşim beni elin ubuntusuna mahkum etmediğin için. Sorunun çözümü,

sudo -H mousepad /etc/NetworkManager/NetworkManager.conf

Yukarudaki komut ile NetworkManager.conf dosyasını açıp en alta şu satırları ekleyin.

[device]
wifi.scan-rand-mac-address=no

Kaydet ve çık.

Bu işlemden sonra bağlanmayı deneyin. Eğer olmazsa bilgisayarınızı yeniden başlatıp tekrar bağlanmayı deneyin.

2 Beğeni

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

© 2019 TÜBİTAK