Türkkep e-imza sorunu

Türkkep e-imza tanımıyor. Bir türlü çalıştıramadım bunu çözüm ya da çözüm önerecek varsa çok iyi olur.

İletişim – Pardus – TÜBİTAK ULAKBİM internet sayfasındaki Pardus Destek Masası ile iletişime geçmenizi tavsiye ederim. Çünkü bu, kamu ile ilgili bir sorun.

Ama öğrendiğiniz çözüm yöntemlerini burada paylaşırsanız aynı sorunu ileride yaşayacaklara bir çözüm önerisi bırakmış olacaksınız.

Ben de denedim sürücü sizin bilgisayardaki verdiği hatayı veriyor. Türkkep firması ile görüşürseniz size yol gösterirler, yada eksiği tamamlarlar diye düşünüyorum.

Bir de paketlerinizi güncelleyebilir misiniz?

İsterseniz Synaptic Paket Yöneticisinden tüm paketlerinizi seçip yükselt seçeneğini seçip işlemi uygulaya basın ve güncelleyin.

İsterseniz de Uçbirim uygulamasını açın. Ve aşağıdaki komutu kopyalayıp uçbirime yapıştırıp enter tuşuna basın:

sudo apt-get update && sudo apt-get upgrade

Ardından uyarıda gösterilen paketleri kurmayı deneyelim, bakalım ne olacak? Not, isterseniz bu paketleri Synaptic’den de kurabilirsiniz.

Biz uçbirimle kurmayı deneyelim:

sudo apt install libssl1.0.2 libssl1.0.0 libssl1.1

Komutunu yazıp enter tuşuna basıp kurulum yapalım. Ve sonra da Türkkep’i yeniden kurmayı deneyin.

Sorun çözülmezse
Can not install on Ubuntu 22.04 (jammy) due to libssl1.1 dependency · Issue #24759 · dotnet/sdk · GitHub internet sayfasında anlatıldığı gibi

Index of /ubuntu/pool/main/o/openssl adresindeki sertifika paketlerinden amd64.deb yazanlardan birini indirmeyi ve çalıştırmayı deneyeceğiz.
**
http://archive.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.1_1.1.1-1ubuntu2.1~18.04.23_amd64.deb
**
http://archive.ubuntu.com/ubuntu/pool/main/o/openssl/libssl1.0.0_1.0.2g-1ubuntu4.20_amd64.deb

**

https://turkkep.com.tr/yukleme-merkezi/

İlgili adreste 3 tür (SafeNet, Palma , Akis) token cihazından bahsediliyor, sizde hangisi varsa ona uygun yüklemeyi gerçekleştirdiniz mi acaba?

Palma token cihazı hariç diğer 2 sinde linux debian sürücüleri web sitelerinde mevcut, bu dosyalar sorunu çözmedi mi?

Biraz detay verebilir misiniz?

Ekran görüntüsü_2024-01-30_14-29-55

https://turkkep.com.tr/yukleme-merkezi/

yükleme yapmaya çalıştığımda böyle bir hata alıyorum

Bende sorunsuz kurdu.
Ekran görüntüsü_2024-02-01_21-17-20

libssl paketleri sistemde kurulu olmadığı için hata alıyorsunuz gibi duruyor. İsterseniz Synaptic Paket Yöneticisine girip resimdeki gibi yeşil ile belirtilmiş olan libssl paketlerini kurun, muhtemelen sorun düzelecektir.

1 Beğeni