USB WiFi adaptör sürücü kurulumu

Merhabalar. Ben realtek MT7601U wifi adaptör aldım.
CD den .tar.bz dosyasında sürücü çıktı. Acaba bu sürücüyü nasıl kurabilirim?
Sürücü:

Merhaba,

MT7601u wifi kartlarının kendi sitesi ve internet ortamında bulunan sürücülerinin oldukça eski tarihli ve yeni çekirdeklerde çalışmadığı görülmüştür, Wicd bağlantı programını denemeniz gerekecek.

Linkteki dosyayı indiriniz. https://drive.google.com/open?id=1E2UdHJ5CiJtLyUu8fqvVdPQVErOUp9xv

Dosyayı indirdiğiniz dizinde üzerinde farenizin sağ tuşuna basarak Buraya aç seçiniz.

Arşivden çıkacak Wicdinxi19 dizinine giriniz > inxi dizinine giriniz > Terminal açınız aşağıdaki komutu uygulayınız;

sudo dpkg -i *.deb

İşlem başarılı bir şekilde sonlandıktan sonra, Wicdinxi19 dizininde bulunan Wicd dizinine girip terminal açınız ve tekrar aynı komutu uygulayınız;

sudo dpkg -i *.deb

sudo modprobe mt7601u

Başarılı bir şekilde sonlandıktan sonra, sisteminizi yeniden başlatınız. Sağ altta çalışacak wicd programı ile bağlanmayı deneyiniz.

2 Beğeni

Bunu yaptığımda işlem sırasında hatalarla karşılaşıldı dedi.
Terminal çıktısı:

(Veritabanı okunuyor ... 251319 dosya veya dizin kurulu durumda.)
Paket açılacak: dnsutils_1%3a9.11.5.P4+dfsg-5.1_amd64.deb ...
Paket açılıyor: dnsutils (1:9.11.5.P4+dfsg-5.1) üzerine (1:9.11.5.P4+dfsg-5.1) ...
Paket açılacak: inxi_3.0.32-1-1_all.deb ...
Paket açılıyor: inxi (3.0.32-1-1) üzerine (3.0.32-1-1) ...
Paket açılacak: libglew2.1_2.1.0-4_amd64.deb ...
Paket açılıyor: libglew2.1:amd64 (2.1.0-4) üzerine (2.1.0-4) ...
Paket açılacak: libirs161_1%3a9.11.5.P4+dfsg-5.1_amd64.deb ...
Paket açılıyor: libirs161:amd64 (1:9.11.5.P4+dfsg-5.1) üzerine (1:9.11.5.P4+dfsg-5.1) ...
Paket açılacak: mesa-utils_8.4.0-1+b1_amd64.deb ...
Paket açılıyor: mesa-utils (8.4.0-1+b1) üzerine (8.4.0-1+b1) ...
Paket açılacak: tree_1.8.0-1_amd64.deb ...
Paket açılıyor: tree (1.8.0-1) üzerine (1.8.0-1) ...
dpkg: bağımlılık sorunları yüzünden dnsutils paketi yapılandırılamıyor:
 dnsutils şuna bağımlı: libbind9-161 (= 1:9.11.5.P4+dfsg-5.1), ama:
  Sistemde mevcut olan libbind9-161:amd64 paketinin sürümü 1:9.11.5.P4+dfsg-5.1+deb10u1.
 dnsutils şuna bağımlı: libdns1104 (= 1:9.11.5.P4+dfsg-5.1), ama:
  Sistemde mevcut olan libdns1104:amd64 paketinin sürümü 1:9.11.5.P4+dfsg-5.1+deb10u1.
 dnsutils şuna bağımlı: libisc1100 (= 1:9.11.5.P4+dfsg-5.1), ama:
  Sistemde mevcut olan libisc1100:amd64 paketinin sürümü 1:9.11.5.P4+dfsg-5.1+deb10u1.
 dnsutils şuna bağımlı: libisccfg163 (= 1:9.11.5.P4+dfsg-5.1), ama:
  Sistemde mevcut olan libisccfg163:amd64 paketinin sürümü 1:9.11.5.P4+dfsg-5.1+deb10u1.
 dnsutils şuna bağımlı: liblwres161 (= 1:9.11.5.P4+dfsg-5.1), ama:
  Sistemde mevcut olan liblwres161:amd64 paketinin sürümü 1:9.11.5.P4+dfsg-5.1+deb10u1.

dpkg: dnsutils paketi işlenirken sorun yaşandı (--install):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
Ayarlanıyor: inxi (3.0.32-1-1) ...
Ayarlanıyor: libglew2.1:amd64 (2.1.0-4) ...
dpkg: bağımlılık sorunları yüzünden libirs161:amd64 paketi yapılandırılamıyor:
 libirs161:amd64 şuna bağımlı: libisc1100 (= 1:9.11.5.P4+dfsg-5.1), ama:
  Sistemde mevcut olan libisc1100:amd64 paketinin sürümü 1:9.11.5.P4+dfsg-5.1+deb10u1.

dpkg: libirs161:amd64 paketi işlenirken sorun yaşandı (--install):
 bağımlılık sorunları - yapılandırılmadan bırakılıyor
Ayarlanıyor: mesa-utils (8.4.0-1+b1) ...
Ayarlanıyor: tree (1.8.0-1) ...
Tetikleyiciler işleniyor: man-db (2.8.5-2) ...
Tetikleyiciler işleniyor: libc-bin (2.28-10) ...
İşleme sırasında hatalarla karşılaşıldı:
 dnsutils
 libirs161:amd64

sudo apt -f install
komutu nasıl bir işlem uygulamak istiyor, uygulayın demiyorum. Paylaşabilir misiniz?

1 Beğeni
[sudo] password for kersa213: 
Paket listeleri okunuyor... Bitti
Bağımlılık ağacı oluşturuluyor       
Durum bilgisi okunuyor... Bitti      
Bağımlılıklar düzeltiliyor... Tamamlandı
Aşağıdaki paketler otomatik olarak kurulmuş ve artık bu paketlere gerek duyulmuyor:
  dde-qt5integration deepin-deb-installer libdframeworkdbus2 libdtkcore2
  libdtkwidget2 libgsettings-qt1 libmicrodns0 libpolkit-qt5-1-1 libqapt3
  libqapt3-runtime libqt5multimedia5 libqt5xdg3 libqt5xdgiconloader3
  libqt5xml5 libxcb-composite0 libxcb-damage0 qt5dxcb-plugin
Bu paketleri kaldırmak için 'sudo apt autoremove' komutunu kullanın.
Aşağıdaki ek paketler kurulacak:
  dnsutils libirs161
Önerilen paketler:
  rblcheck
Aşağıdaki paketler yükseltilecek:
  dnsutils libirs161
2 paket yükseltilecek, 0 yeni paket kurulacak, 0 paket kaldırılacak ve 0 paket yükseltilmeyecek.
2 paket tam olarak kurulmayacak ya da kaldırılmayacak.
602 kB arşiv dosyası indirilecek.
Bu işlem tamamlandıktan sonra 4.096 B ek disk alanı kullanılacak.
Devam etmek istiyor musunuz? [E/h] ```

Tamam bu komutu uygulayınız. Gerekli bağımlılıkları yükleyecektir.

Uyguladım sonra wicd kuruldu ama wicd’e girdiğimde kablosuz ağa bulunamadı diyor

Bu konu son cevaptan 30 gün sonra otomatik olarak kapatıldı. Yeni cevap girilmesine izin verilmiyor.

© 2020 TÜBİTAK